won't boot | Page 2

Avatar

Please consider registering
Guest

Search

— Forum Scope —






— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

Register Lost password?
sp_Feed sp_topic_old
won't boot
Avatar
carbonterry2
Member
Forum Posts: 355
Member Since:
February 17, 2010
sp_UserOfflineSmall Offline
16
October 7, 2016 - 10:38 pm
sp_Permalink sp_Print sp_EditHistory

OH OH !!!!!!! Right Back again.........

Avatar
Jim Hillier
Admin
Forum Posts: 2602
Member Since:
August 9, 2011
sp_UserOfflineSmall Offline
17
October 9, 2016 - 3:08 am
sp_Permalink sp_Print sp_EditHistory

Did the AdwCleaner scan flag anything?

Check the Hosts file: C:\Windows\System32\drivers\etc\hosts (right click and open with Notepad).

If you're unsure of what you are looking for, upload a screenshot of the contents.

Also, check your Chrome settings to make sure a proxy server has not been added: Go to Google Chrome Options, select Under the Hood, then Network, Change proxy settings. In the Internet Properties window, click the Lan settings button. Now select Local Area Network (LAN) Settings and make sure the "Use proxy server for your LAN" option is NOT enabled. If it is, uncheck it and click OK.

In the meantime, here are a couple of links which might help:

https://malwaretips.com/blogs/remove-browser-redirect-virus/
http://www.makeuseof.com/tag/easily-remove-browser-redirect-virus/

Avatar
carbonterry2
Member
Forum Posts: 355
Member Since:
February 17, 2010
sp_UserOfflineSmall Offline
18
October 11, 2016 - 5:27 am
sp_Permalink sp_Print

Jim,
I followed the directions of the first link and everything seems to be working fine now. AdwCleaner did not find anything.
The hosts file looked clean (to me).
I appreciate your continued help.

Terry

Avatar
Jim Hillier
Admin
Forum Posts: 2602
Member Since:
August 9, 2011
sp_UserOfflineSmall Offline
19
October 11, 2016 - 5:43 am
sp_Permalink sp_Print sp_EditHistory

No problem mate. Glad to hear all seems good. There were a lot of steps to follow in that first link, lots of scans, but if it fixed it... well worth the effort.

Forum Timezone: America/Indiana/Indianapolis

Most Users Ever Online: 2303

Currently Online:
24 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Member Stats:

Guest Posters: 10

Members: 2594

Moderators: 7

Admins: 4

Forum Stats:

Groups: 8

Forums: 19

Topics: 1840

Posts: 13109

Administrators: Jim Hillier, Richard Pedersen, David Hartsock, Marc Thomas

Moderators: Carol Bratt, dandl, Jason Shuffield, Jim Canfield, Terry Hollett, Dick Evans, Sergey Grankin

Scroll to Top

WHY NOT SUBSCRIBE TO OUR NEWSLETTER?

Get great content like this delivered to your inbox!

It's free, convenient, and delivered right to your inbox! We do not spam and we will not share your address. Period!