Avatar
Please consider registering
guest
sp_LogInOut Log Insp_Registration Register
Register | Lost password?
Advanced Search
Forum Scope


Match



Forum Options



Minimum search word length is 3 characters - maximum search word length is 84 characters
sp_Feed Topic RSSsp_topic_old
Windows 7 64-bit error on full backup
Avatar
grr
Member
Members
December 31, 2010 - 6:21 pm
Member Since: April 26, 2010
Forum Posts: 211
sp_UserOfflineSmall Offline

[quote="DavesComputerTips":3l5xnnh3]Sorry I'm late to the party here...

The problem is the drive formatting and the physical size. Luckily you're running 64bit - 32bit users will be out of luck as they don't have the ability to access the Long LBA drives (not enough addresses).

Look for a BIOS and motherboard driver updates first. If that works you'll be able to access all 3 TB. If it doesn't you will have to partition the drive down to 2.1TB and reformat.[/quote:3l5xnnh3]

Thanks Dave.
I plan to return this 3Tb drive, as i already bought another 2Tb WD-Essentials and image went fine.
Might be something Microsoft should do to fix this problem as i read that lot of users are reporting such errors.

Thanks,
Grr

Forum Timezone: America/Indiana/Indianapolis
Most Users Ever Online: 2303
Currently Online:
Guest(s) 21
Currently Browsing this Page:
1 Guest(s)
Top Posters:
Chad Johnson: 867
Mindblower: 667
carbonterry2: 356
Flying Dutchman: 278
grr: 211
Member Stats:
Guest Posters: 11
Members: 3196
Moderators: 7
Admins: 3
Forum Stats:
Groups: 8
Forums: 20
Topics: 1947
Posts: 13539
Newest Members:
joelbelcher, Brooks5Zayne, praveene, Roninclt, marco7898
Moderators: Carol Bratt: 67, dandl: 740, Jason Shuffield: 1, Jim Canfield: 8, Terry Hollett: 0, Stuart Berg: 0, John Durso: 0
Administrators: Jim Hillier: 2705, Richard Pedersen: 204, David Hartsock: 1117
Scroll to Top

WHY NOT SUBSCRIBE TO OUR NEWSLETTER?

Get great content like this delivered to your inbox!

It's free, convenient, and delivered right to your inbox! We do not spam and we will not share your address. Period!