Outlook and error message 0x800CCC0F

Avatar

Please consider registering
Guest

Search

— Forum Scope —






— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

Register Lost password?
sp_Feed sp_topic_old
Outlook and error message 0x800CCC0F
Avatar
soldat
Member
Forum Posts: 93
Member Since:
October 6, 2008
sp_UserOfflineSmall Offline
1
July 13, 2012 - 2:00 am
sp_Permalink sp_Print

Wife's email account started getting this message today...fortunately it has not affected mine.  Tried to fix it by using troubleshooting tips from ATT web site -- no help----tried calling ATT --no help .  They say it is an Outlook problem because I can access her email from the web server.

Here is what I have done to try and fix this myself but with no luck.

1.  verified POP and SMTP settings plus ports

2. verified password and userid

3.  tried changing in and out bound settings to "inbound.att.net" and "outbound.att.net"  --- still not working

Error details say:

* cannot connect to server

* user id and password rejected.

 

My gut feel is some Outlook setting is not right but I am at a total loss now on where to look..........Any help would be most appreciated..........Thank you.

Avatar
David Hartsock
Admin
Forum Posts: 1105
Member Since:
August 7, 2011
sp_UserOfflineSmall Offline
2
July 13, 2012 - 6:36 am
sp_Permalink sp_Print

What ports are you using for POP and SMTP? What is the server time out setting? How often do you have Outlook configured to check email? Which version of Outlook (2007, 2010, etc)?

What AV software are you using and does it include a firewall?

Are you using a firewall not included in the above AV software?

Avatar
soldat
Member
Forum Posts: 93
Member Since:
October 6, 2008
sp_UserOfflineSmall Offline
3
July 13, 2012 - 12:09 pm
sp_Permalink sp_Print

Dave,

Always a pleasure to hear from you...Here is where we stand:

a. ports used---- 995 for out and 465 for in --- standard config recommended by ATT on their website for setup...

b.  Server time out setting --- not sure-- where do I look to check this---- I bet it is left at a default value.

c.  How often does Outlook check for mail ---- again-- where do I look to get this value--- will do the leg work just need an education on the IT roadmap...... most appreciated......

d.  Version of Outlook--- 2007

e.  AV software ------ using the built in Windows Defender OS 07

f.  Using default firewall of the OS.  

 

One other piece just for FYI ----- my Outlook account is not affected and works fine...... I set up both initially using the same POP and SMTP settings...... the only change is a software update done by MS yesterday but that had no negative impact on my mail account. 

Avatar
David Hartsock
Admin
Forum Posts: 1105
Member Since:
August 7, 2011
sp_UserOfflineSmall Offline
4
July 14, 2012 - 8:11 am
sp_Permalink sp_Print

soldat said
a. ports used---- 995 for out and 465 for in --- standard config recommended by ATT on their website for setup...

Good. Have you also enabled SSL for both? The setting for incoming is a checkbox directly under the port. The setting for outgoing is a dropdown under the port number.

b.  Server time out setting --- not sure-- where do I look to check this---- I bet it is left at a default value.

This is a slider on the same screen. Try moving to until it shows 3 minutes.

c.  How often does Outlook check for mail ---- again-- where do I look to get this value---

This, if I remember correctly for 2007, is under the File Tab>Options>Advanced>Send/Receive. Most SMTP servers will lock you out if you check email too frequently. A good rule of thumb is every 15 minutes.

One other piece just for FYI - my Outlook account is not affected and works fine...... I set up both initially using the same POP and SMTP settings...... the only change is a software update done by MS yesterday but that had no negative impact on my mail account. 

This confuses me. What do you mean by "my outlook account is not affected"? I thought this was an outlook problem. What does "I set up both initially using the same POP and SMTP settings" mean? Did you create the account twice in Outlook? Are we actually talking about two different email clients?

Avatar
Bill Rhoads
Member
Forum Posts: 5
Member Since:
June 25, 2012
sp_UserOfflineSmall Offline
5
July 18, 2012 - 8:48 am
sp_Permalink sp_Print sp_EditHistory

It sounds like it is just one email client (Outlook) with two email accounts (I do this with Outlook 2010 to check my Road Runner account, my DCT account, my GMail account, and my Hotmail account).

 

With Outlook 2010 go to the File Tab > Account Setting > double click the proper account and this will take you to the settings.  Then there should be a More Settings... button at the bottom RIGHT (sorry I said left before) of the screen.  Then under the Advanced Tab is where you will find the Server Timeout setting.  I have mine set to 1 minute, but Dave is correct in that you may want to set this up to 3 minutes to give it time to connect.

 

For the sending and receiving email time, go to the Send/Receive Tab > Send/Receive Groups down arrow > Define Send/Receive Groups ... and you can set send/receive time for all accounts.  A good time, like Dave said is 15 minutes as most email servers cycle/poll mail on a 5 minute basis (at least that is what the default is on most Exchange Server backends), so you don't want to set it lower than 5 minutes.  A good rule of thumb is 10-15 minutes and as high as 30 if you aren't in a big rush!

 

Bill

Regards,
Bill Rhoads

email: bill.rhoads@davescomputertips.com

Forum Timezone: America/Indiana/Indianapolis

Most Users Ever Online: 188

Currently Online:
18 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Member Stats:

Guest Posters: 10

Members: 1272

Moderators: 3

Admins: 4

Forum Stats:

Groups: 8

Forums: 19

Topics: 1538

Posts: 11824

Administrators: Jim Hillier, Richard Pedersen, David Hartsock, Marc Thomas

Moderators: Judy Novotny, Jason Shuffield, Mail Poet