chassis fan speed is to low

Avatar

Please consider registering
Guest

Search

— Forum Scope —






— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

Register Lost password?
sp_Feed sp_topic_old
chassis fan speed is to low
Avatar
ema609
Member
Forum Posts: 69
Member Since:
October 30, 2008
sp_UserOfflineSmall Offline
1
November 22, 2011 - 7:36 am
sp_Permalink sp_Print

Hiiiiii Jim
I am getting a black screen when I open my xp and it says the chassis fan speed is too low on my xp pc . It says to press f2 to enter Bios. Please give me only a few baby steps to fix pleaseeeee . My designer genes dont let me understand directions to good or links. I sprayed the fan with air and cleaned it out. Helppppppppp please
Ema

Avatar
Jim Hillier
Admin
Forum Posts: 2492
Member Since:
August 9, 2011
sp_UserOfflineSmall Offline
2
November 22, 2011 - 8:16 am
sp_Permalink sp_Print

Hey Ema - The computer is getting too hot and that is why it will not boot. First things first: is the fan definitely spinning with the PC powered on?

Cheers mate...Jim

Avatar
ema609
Member
Forum Posts: 69
Member Since:
October 30, 2008
sp_UserOfflineSmall Offline
3
November 22, 2011 - 3:00 pm
sp_Permalink sp_Print

Hiiiiiiiiiii Jim
I just checked and yesss I can feel air coming out of the back its spinning.
Thanks for the baby steps
Ema

Avatar
Jim Hillier
Admin
Forum Posts: 2492
Member Since:
August 9, 2011
sp_UserOfflineSmall Offline
4
November 22, 2011 - 4:22 pm
sp_Permalink sp_Print

Hey Ema - I cannot give you exact details because there are many different BIOS versions, and settings vary from BIOS to BIOS. Some do not even include options to control fan speed. However, because of the message you are getting I am assuming your BIOS does.

Bear in mind too that something else is causing the computer to overheat in the first place, making the fan go faster is a bandaid solution, not a cure.

When you see that message on the screen - to press F2 to enter BIOS - immediately start repeatedly tapping the F2 key. That should bring up the BIOS screen. Navigate around the BIOS screen using the left, right, up and down arrows. A full guide to the navigation keys should be included in the BIOS screen, either over to the far right or at the bottom.

Look for any settings to do with fan speed/control - in mine it is under [b:3067v906]Advanced[/b:3067v906] in the main main menu and then [b:3067v906]Fan Control[/b:3067v906] in the sub-menu.

When you have located the setting and changed it to suit, press F10 to save the new setting and exit.

Cheers...Jim

Avatar
ema609
Member
Forum Posts: 69
Member Since:
October 30, 2008
sp_UserOfflineSmall Offline
5
November 22, 2011 - 10:27 pm
sp_Permalink sp_Print

Hiiiiiiiiiii Jim
I understand everything so far except you said changed to suit.. I dont understand that part. Am I supposed to change something. the pc is xp and my vaio sony
Thanks Jim
Ema

Avatar
Jim Hillier
Admin
Forum Posts: 2492
Member Since:
August 9, 2011
sp_UserOfflineSmall Offline
6
November 23, 2011 - 2:38 am
sp_Permalink sp_Print

Hey Ema - I said 'change to suit' because I'm unsure of exactly what settings you might come across in your particular BIOS. What I meant was to change the fan speed to a higher/faster setting. It all depends on what options are available and what it is currently set to; options might be Low, Medium, High - if currently set to Low try the Medium setting and if that doesn't do it change it to High. Might have an Automatic setting where BIOS manages the fan speed depending on temps - that would be a good one to try if available. Just change it to whatever will make the fan spin faster.

Cheers...Jim

Avatar
ema609
Member
Forum Posts: 69
Member Since:
October 30, 2008
sp_UserOfflineSmall Offline
7
November 23, 2011 - 7:02 am
sp_Permalink sp_Print

Hiiiiiiiii Jim
Under advnce in Bios I have 3 things
cpu configuration I didnt see anything about fans or chasis
onboard devices configuration I saw peripheral configuration and onboard lan contoller and other contoller things
usb configuration which I didnt look at
I have a sony
vaio vgcrb45gx xp
I am afraid to be creative and touch something because I know I will make it worse
Cheers
Ema

Avatar
Jim Hillier
Admin
Forum Posts: 2492
Member Since:
August 9, 2011
sp_UserOfflineSmall Offline
8
November 23, 2011 - 4:01 pm
sp_Permalink sp_Print

You did the right thing Ema: if unsure leave it be.

There's every possibility that the BIOS does not include any options for adjusting fan speed. Although, considering the message you are getting, one could be forgiven for assuming it would. It could be under the 'Onboard Devices' or 'Peripheral' configurations you saw, you would need to expand those items to see - highlight and hit Enter.

According to similar reports regarding your Sony Vaio model; there are actually 4 fans in total, one of which would be the chassis fan. They also report that that particular error message includes a key to press which will "Ignore" the warning and "Continue". Can you see anything like that; would be something like "[i:3rc7a4wi]the chassis fan speed is too low - press F2 to enter Bios - or [a different key] to continue".[/i:3rc7a4wi]

Avatar
ema609
Member
Forum Posts: 69
Member Since:
October 30, 2008
sp_UserOfflineSmall Offline
9
November 24, 2011 - 8:36 am
sp_Permalink sp_Print

Hiiiiiiiii Jim I tried every which way to send you something I found on my desk top it is a fan black and white that I must of downloaded sometime anyway I sent it to you to the list. I hope you get it I cant send it in here
In the bios I found nothing I can understand which covers 99 percent of everything
I hope you receive it
Happy Gobble Gobble day. We have Thanksgiving in America tomorrow. We are all grateful that we could steal this land looooooool
Ema

Avatar
Jim Hillier
Admin
Forum Posts: 2492
Member Since:
August 9, 2011
sp_UserOfflineSmall Offline
10
November 24, 2011 - 10:24 am
sp_Permalink sp_Print

Hey Ema - Yes I got the screenshot okay. It is a screen from SpeedFan which is freeware to display temps and control the speed of the fans. What I don't understand is how you got to the desktop in the first place - I thought you couldn't get the computer to boot?

Anyway, SpeedFan is saying that the CPU temp is a little high, but 47C actually sounds pretty good to me. Go to "Speed01" and click on the little up arrow until the number in the box (which is showing 20) increases to 30. That will increase the fan speed by 10% which should do the trick.

All other temps are fine. Fans 02 and 03 are shown as not spinning but that is because the associated temps are fine, if the temps rise then those fans will kick in.

Cheers...Jim

Avatar
ema609
Member
Forum Posts: 69
Member Since:
October 30, 2008
sp_UserOfflineSmall Offline
11
November 25, 2011 - 7:13 am
sp_Permalink sp_Print

Hiiiiiiiiii Jim My Brilliantt Hero
You really are.
Once again you have helped me. My problem is that I think things and dont realize that I havent written it down so
I am sorry if I am not always clear.
Anyway after 10 minutes of looking I found speedfan01 looking at me and increased to 30 and I feel more air coming out of the back now.
I am a download freak so that is why I had the speedfan on my desk top along with a few more icons that I have no idea what they are.
Thankssssssssss again and again
Ema

Avatar
ema609
Member
Forum Posts: 69
Member Since:
October 30, 2008
sp_UserOfflineSmall Offline
12
November 26, 2011 - 6:37 am
sp_Permalink sp_Print

Hiiiiiiiii Jim
The setting is not staying at 30 it is going back to 20 I dont know how to save it in the pop up. I clicked on minimize and thought there might be a save in there but no luck soI am writing you instead. I need a way to save the 30.
Thanks again Jim

Avatar
Jim Hillier
Admin
Forum Posts: 2492
Member Since:
August 9, 2011
sp_UserOfflineSmall Offline
13
November 26, 2011 - 7:30 am
sp_Permalink sp_Print

Hey Ema - Open SpeedFan and click on the [b:2m97bom2]Configure[/b:2m97bom2] button. Now click on the [b:2m97bom2]Speeds[/b:2m97bom2] tab across the top. Click on "Speed01" and it will be highlighted - at the bottom of the window you should now see a 'Minimum value' and 'Maximum value'. Change the Minimum value to 30% and leave the Maximum at 100%. Now click on "Automatically variated" and a tick will appear in the box next to that option. Then just click [b:2m97bom2]OK[/b:2m97bom2]

Avatar
ema609
Member
Forum Posts: 69
Member Since:
October 30, 2008
sp_UserOfflineSmall Offline
14
November 26, 2011 - 11:33 am
sp_Permalink sp_Print

Hiiiiiiiiiiiiiiiiiiiiii Jim
I did it ....You gave me great baby steps directions ..... Thank you again and again.
I went to the first page when it opens and also changed the speed 01 to 30
Thanks Jim
Ema

Avatar
ema609
Member
Forum Posts: 69
Member Since:
October 30, 2008
sp_UserOfflineSmall Offline
15
December 2, 2011 - 4:04 pm
sp_Permalink sp_Print

Hiiiiiiiiiiiii Jim
I didnt want to bother you again till I watched it for awhile
The pc has been working just fine and its a little noisy but a few times when I booted up I got the chassis problem again. I hit F1 and then turned on the the speed fan and noticed that it had gone down to 20 so I fixed it to 30 and checked it during the day and some days once or twice it went down to 20 and then it was okey.
So I just thought I would let you know. Should I do anything else.
Thanks again Ema

Forum Timezone: America/Indiana/Indianapolis

Most Users Ever Online: 188

Currently Online:
15 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Member Stats:

Guest Posters: 10

Members: 1272

Moderators: 3

Admins: 4

Forum Stats:

Groups: 8

Forums: 19

Topics: 1538

Posts: 11824

Administrators: Jim Hillier, Richard Pedersen, David Hartsock, Marc Thomas

Moderators: Judy Novotny, Jason Shuffield, Mail Poet