Windows 7 Ultimate 64bit showing 2.75 GB

Avatar

Please consider registering
Guest

Search

— Forum Scope —






— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

Register Lost password?
sp_Feed sp_topic_old
Windows 7 Ultimate 64bit showing 2.75 GB
Avatar
k.pithwa
India
Member
Forum Posts: 18
Member Since:
March 10, 2014
sp_UserOfflineSmall Offline
1
March 10, 2014 - 6:15 am
sp_Permalink sp_Print

I bought new system with Intel Core 2 Duo 2.00 Ghz 64bit and 3 GB Ram.
I installed Windows 7 Ultimate 64bit. After installing It showing 2.75 GB usable instead of 3 GB then what can i do?, If I upgrade 3 GB to 4 GB then what it shows?

Can you explain this?

Krunal Pithwa

Avatar
Jim Hillier
Admin
Forum Posts: 2492
Member Since:
August 9, 2011
sp_UserOfflineSmall Offline
2
March 10, 2014 - 7:06 am
sp_Permalink sp_Print

Hi, and welcome to the forum. Smile

Probably because the other 0.25GB RAM is being utilized for integrated graphics. If you install another 1GB RAM, your system will likely show 3.75GB out of 4GB as usable.

If you have a dedicated graphics card installed, you may be able to go into BIOS and disable the onboard graphics.

Cheers... Jim

Avatar
k.pithwa
India
Member
Forum Posts: 18
Member Since:
March 10, 2014
sp_UserOfflineSmall Offline
3
March 10, 2014 - 8:32 am
sp_Permalink sp_Print sp_EditHistory

Hi Jim,

Thanks for your reply and excellent explanation. https://davescomputertips.com/wp-content/sp-resources/forum-smileys/sf-smile.gif

I have Nvidia Geforce GT 210 graphics card installed.
Can you give settings of bios for disable onboard graphics.
I have Phoenix Award Bios latest (It shows updated in 9th June, 2013 don't know exactly ). I disabled onboard graphics (may not disabled perfectly) but you said 0.25 GB is reserve for integrated graphics, then how can i disable it?

Krunal Pithwa

Avatar
Jim Hillier
Admin
Forum Posts: 2492
Member Since:
August 9, 2011
sp_UserOfflineSmall Offline
4
March 10, 2014 - 5:26 pm
sp_Permalink sp_Print

You may not be able to disable onboard graphics. Phoenix Award BIOS has many different versions, and different motherboards will also have different chip sets installed. From my experience, there are far more BIOSs that do not have this option than those that do.

What are you worried about anyway? 2.75GB RAM should be more than adequate to run Windows 7 okay, especially with a dedicated graphic card installed as well. Is your machine running slow and unresponsive?

Jim

Avatar
k.pithwa
India
Member
Forum Posts: 18
Member Since:
March 10, 2014
sp_UserOfflineSmall Offline
5
March 11, 2014 - 12:30 am
sp_Permalink sp_Print

Jim Hillier said

You may not be able to disable onboard graphics. Phoenix Award BIOS has many different versions, and different motherboards will also have different chip sets installed. From my experience, there are far more BIOSs that do not have this option than those that do.
What are you worried about anyway? 2.75GB RAM should be more than adequate to run Windows 7 okay, especially with a dedicated graphic card installed as well. Is your machine running slow and unresponsive?
Jim

No Jim... I want to use completely 3 GB Ram. But there is no problem with my PC, it runs fast and smooth.
Phoenix Award Bios Version is 6.00 pg. Motherboard is 945.

Thanks for your support and time..

Avatar
Jim Hillier
Admin
Forum Posts: 2492
Member Since:
August 9, 2011
sp_UserOfflineSmall Offline
6
March 11, 2014 - 3:04 am
sp_Permalink sp_Print

Okay, but your mobo model "945" doesn't make much sense to me. Sounds like it might be a Gigabyte mobo but there is a range of '945' models, we would need the exact model number.

Try this:

Boot into BIOS and look for "Advanced Chipset Features".

You should see a setting "Video RAM Cacheable" under "Advanced Chipset Features", set that to "Disabled".

Then exit BIOS saving new settings (usually F10).

Here is a full PDF guidelines to your BIOS: http://www.answersthatwork.com/Download_Area/ATW_Library/Hardware_Maint/HW___6-Award_6.00PG_BIOS_setup_guidelines.pdf

Bear in mind that settings might be not all be the same for all chipsets.

Cheers... Jim

Avatar
k.pithwa
India
Member
Forum Posts: 18
Member Since:
March 10, 2014
sp_UserOfflineSmall Offline
7
March 11, 2014 - 4:21 am
sp_Permalink sp_Print

Jim Hillier said

Okay, but your mobo model "945" doesn't make much sense to me. Sounds like it might be a Gigabyte mobo but there is a range of '945' models, we would need the exact model number.
Try this:
Boot into BIOS and look for "Advanced Chipset Features".
You should see a setting "Video RAM Cacheable" under "Advanced Chipset Features", set that to "Disabled".
Then exit BIOS saving new settings (usually F10).
Here is a full PDF guidelines to your BIOS: http://www.answersthatwork.com/Download_Area/ATW_Library/Hardware_Maint/HW___6-Award_6.00PG_BIOS_setup_guidelines.pdf
Bear in mind that settings might be not all be the same for all chipsets.
Cheers... Jim

Thanks Jim for your great support. Smile
I don't know the exact model number but I tell you latter after looking into my motherboard.

Thanks you

Krunal

Avatar
k.pithwa
India
Member
Forum Posts: 18
Member Since:
March 10, 2014
sp_UserOfflineSmall Offline
8
March 16, 2014 - 9:36 am
sp_Permalink sp_Print

Hi Jim....

My motherboard is 945GV-775.

Thank you

Krunal..

Avatar
Jim Hillier
Admin
Forum Posts: 2492
Member Since:
August 9, 2011
sp_UserOfflineSmall Offline
9
March 16, 2014 - 5:46 pm
sp_Permalink sp_Print sp_EditHistory

I can't locate the full specs for that particular motherboard and chipset anywhere. It must be pretty old (superseded) and perhaps unique to India.

Did you try the following from an earlier reply:

Boot into BIOS and look for "Advanced Chipset Features".
You should see a setting "Video RAM Cacheable" under "Advanced Chipset Features", set that to "Disabled".
Then exit BIOS saving new settings (usually F10).

Cheers... Jim

Avatar
k.pithwa
India
Member
Forum Posts: 18
Member Since:
March 10, 2014
sp_UserOfflineSmall Offline
10
March 18, 2014 - 1:55 am
sp_Permalink sp_Print

Jim Hillier said

I can't locate the full specs for that particular motherboard and chipset anywhere. It must be pretty old (superseded) and perhaps unique to India.
Did you try the following from an earlier reply:
Boot into BIOS and look for "Advanced Chipset Features".
You should see a setting "Video RAM Cacheable" under "Advanced Chipset Features", set that to "Disabled".
Then exit BIOS saving new settings (usually F10).
Cheers... Jim

Thanks for support..
I tried this steps but not working, still showing 2.75 GB. "Video Bios Cacheable" = Disable.

Krunal...

Avatar
Jim Hillier
Admin
Forum Posts: 2492
Member Since:
August 9, 2011
sp_UserOfflineSmall Offline
11
March 18, 2014 - 6:40 pm
sp_Permalink sp_Print sp_EditHistory

Okay, this may seem a rather silly question but you never know... is your monitor definitely connected via the graphic card?

Avatar
k.pithwa
India
Member
Forum Posts: 18
Member Since:
March 10, 2014
sp_UserOfflineSmall Offline
12
March 19, 2014 - 2:08 am
sp_Permalink sp_Print

Hi Jim,

Yes my LG LED E1942 connected via Graphics card (VGA Port).

Krunal

Avatar
Jim Hillier
Admin
Forum Posts: 2492
Member Since:
August 9, 2011
sp_UserOfflineSmall Offline
13
March 19, 2014 - 3:22 am
sp_Permalink sp_Print sp_EditHistory

Okay, well standard VGA uses 256KB RAM which is your missing 0.25GB.

I really don't know where we can take it from here Krunal. I'll refer this to Dave who is a lot smarter than myself. Perhaps he can come up with a solution.

Stand by!
Cheers... Jim

Avatar
k.pithwa
India
Member
Forum Posts: 18
Member Since:
March 10, 2014
sp_UserOfflineSmall Offline
14
March 19, 2014 - 5:09 am
sp_Permalink sp_Print

Thanks Jim.. You are smarter..Smile

Hope for solution that fix this problem from Dave..

Thanks for your great support.Smile

Krunal

Avatar
David Hartsock
Admin
Forum Posts: 1105
Member Since:
August 7, 2011
sp_UserOfflineSmall Offline
15
March 19, 2014 - 11:10 am
sp_Permalink sp_Print

k.pithwa,

Are you ABSOLUTELY sure the operating system is 64 bit? You can verify by going to Control Panel>System. While you are there what does it say is the amount of installed RAM?

Forum Timezone: America/Indiana/Indianapolis

Most Users Ever Online: 188

Currently Online:
10 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Member Stats:

Guest Posters: 10

Members: 1273

Moderators: 3

Admins: 4

Forum Stats:

Groups: 8

Forums: 19

Topics: 1538

Posts: 11824

Administrators: Jim Hillier, Richard Pedersen, David Hartsock, Marc Thomas

Moderators: Judy Novotny, Jason Shuffield, Mail Poet