Avatar
Please consider registering
guest
sp_LogInOut Log Insp_Registration Register
Register | Lost password?
Advanced Search
Forum Scope


Match



Forum Options



Minimum search word length is 3 characters - maximum search word length is 84 characters
sp_Feed Topic RSSsp_TopicIcon
Sick of needing to reboot
Avatar
Mindblower
Montreal, Canada
Member
Members
February 24, 2023 - 6:24 pm
Member Since: September 17, 2008
Forum Posts: 666
sp_UserOfflineSmall Offline

I have a problem which is driving me silly. Every time I leave the computer unattended for more than say one hour, when I return the tray icons move front the right to the center, some are missing and a reboot is required to get things back to normal.

The computer came with 11 preloaded. Not sure if I caused the problem by customizing it, but everything works properly on the Windows 10 computers.

Can anyone suggest a possible fix. Thank you, Mindblower!

"For the needy, not the greedy"

Avatar
Jim Hillier
Admin
February 24, 2023 - 7:05 pm
Member Since: August 9, 2011
Forum Posts: 2702
sp_UserOfflineSmall Offline

Hey MB,

This sure sounds like an issue caused by some third-party tweaking/customization tool. What software did you use to customize your Windows 11?

Can you undo any customizations made via the third-party software? If so, do that and see if it fixes the problem

Avatar
Mindblower
Montreal, Canada
Member
Members
February 24, 2023 - 9:13 pm
Member Since: September 17, 2008
Forum Posts: 666
sp_UserOfflineSmall Offline

I hear you Jim. These are basically the same programs I use with 10, quite a few, so I will start by undoing the least important first. This is not a new problem and hoped a Windows update would be the cure, but no such luck. I tend to reboot after each uninstall and will need to wait, and give enough time to pass to see if the problem clears. This can take me several days as I have other things on the back burner, Mindblower!

"For the needy, not the greedy"

Avatar
Mindblower
Montreal, Canada
Member
Members
February 26, 2023 - 9:07 pm
Member Since: September 17, 2008
Forum Posts: 666
sp_UserOfflineSmall Offline

Some success Jim. After uninstalling several programs, (nothing I cannot live without) I now still faced with a tiny problem. Three icons do not appear properly, but do work. They are Greenshot, the Ready icon for my Brother printer, and PhoneTray which logs all our phone calls using an external 56k modem. Hopefully the moving icon problem is resolved. Much appreciate the assist, Mindblower!

"For the needy, not the greedy"

Avatar
Jim Hillier
Admin
February 27, 2023 - 2:19 am
Member Since: August 9, 2011
Forum Posts: 2702
sp_UserOfflineSmall Offline

That's good to hear MB. Much of the time these issues are caused by third-party shell extensions. Here is a link to an article that explains how to use a portable and perfectly safe freeware to help diagnose these types of issues: https://davescomputertips.com/how-to-diagnose-pc-issues-using-shellexview/

Avatar
Mindblower
Montreal, Canada
Member
Members
February 27, 2023 - 5:31 pm
Member Since: September 17, 2008
Forum Posts: 666
sp_UserOfflineSmall Offline

Jim. Have you ever scene or know how to bypass this block? Seems M$ is blocking installations, Mindblower!What-the-heck.jpgImage Enlarger

sp_PlupAttachments Attachments

"For the needy, not the greedy"

Avatar
Jim Hillier
Admin
February 27, 2023 - 6:09 pm
Member Since: August 9, 2011
Forum Posts: 2702
sp_UserOfflineSmall Offline

Yep, it's just a simple setting MB. At the moment you have "Apps" set to install from the Microsoft Store only. You need to change that setting to "Anywhere".

Go to Settings > Apps > App & Features. Now, at the top of the main panel you should see "Choose where to get apps". Use the dropdown menu to change that setting from "The Microsoft Store only (recommended)" to "Anywhere".

Apps-Anywhere.pngImage Enlarger

sp_PlupAttachments Attachments

Avatar
Mindblower
Montreal, Canada
Member
Members
February 27, 2023 - 10:11 pm
Member Since: September 17, 2008
Forum Posts: 666
sp_UserOfflineSmall Offline

Once again thank you Jim. The setting change was slightly different for me, but I got it working. Strange this problem did not exist previously, I am wondering if the updates are altering things.

Excellent that you and other fellow DCT authors have the answers, Mindblower!

"For the needy, not the greedy"

Forum Timezone: America/Indiana/Indianapolis
Most Users Ever Online: 2303
Currently Online:
Guest(s) 34
Currently Browsing this Page:
1 Guest(s)
Top Posters:
Chad Johnson: 867
Mindblower: 666
carbonterry2: 356
Flying Dutchman: 278
grr: 211
Member Stats:
Guest Posters: 11
Members: 3192
Moderators: 7
Admins: 3
Forum Stats:
Groups: 8
Forums: 20
Topics: 1945
Posts: 13528
Newest Members:
39botenten, kingsgrove000000, couponhotsale, vit, gclef
Moderators: Carol Bratt: 67, dandl: 740, Jason Shuffield: 1, Jim Canfield: 8, Terry Hollett: 0, Stuart Berg: 0, John Durso: 0
Administrators: Jim Hillier: 2702, Richard Pedersen: 204, David Hartsock: 1117
Scroll to Top

WHY NOT SUBSCRIBE TO OUR NEWSLETTER?

Get great content like this delivered to your inbox!

It's free, convenient, and delivered right to your inbox! We do not spam and we will not share your address. Period!