IE8 Not Holding Configuration

Avatar

Please consider registering
Guest

Search

— Forum Scope —






— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

Register Lost password?
sp_Feed sp_topic_old
IE8 Not Holding Configuration
Avatar
Mongoplus
Member
Forum Posts: 7
Member Since:
February 20, 2011
sp_UserOfflineSmall Offline
1
February 20, 2011 - 7:26 pm
sp_Permalink sp_Print

I use IE8 with three toolbars (Google, Roboform and McAfee's Site Advisor). When I open IE my toolbars are not there, I have to open them and place them how I want them. Sometimes when I open IE the Tab bar, menu bars and or the address bars are also missing.

I have scanned my system for viruses, malware and rootkits and found nothing.

Please Help!!!

Avatar
Jim Hillier
Admin
Forum Posts: 2505
Member Since:
August 9, 2011
sp_UserOfflineSmall Offline
2
February 20, 2011 - 7:59 pm
sp_Permalink sp_Print

Hey Mongoplus - Next time your toolbars (or other menu bars) go missing, try pressing the 'F11' key on your keyboard.

Let us know if that works please.

Cheers....Jim

Avatar
Mongoplus
Member
Forum Posts: 7
Member Since:
February 20, 2011
sp_UserOfflineSmall Offline
3
February 21, 2011 - 6:08 pm
sp_Permalink sp_Print

No go!!!

Also Sometimes when all the toolbars are missing I cannot open them. They are listed as open (Checked)

My security programs are as follows:

ZoneAlarm Pro
Microsoft Security Essentials
WinPatrol Pro
Zemana AntiLogger
AnVir Task Manager Pro

My Computer Configuration:

P4 Core2 Duo E6400 2.13GHz
2GB RAM
500GB & 200GB HDD (Internal)
500GB HDD (External)
320GB HDD (External)
512MG GeoForce 8400 GS Graphic Card
2 - 18x DVD-RW DL
250MG Zip Drive (Internal)
1.44 FDD
Multi-Card Reader (Internal)
23" Wide Screen Acer Monitor
Kodak 5500 Multi Function Printer
Windows XP Pro SP3

Avatar
Jim Hillier
Admin
Forum Posts: 2505
Member Since:
August 9, 2011
sp_UserOfflineSmall Offline
4
February 21, 2011 - 7:11 pm
sp_Permalink sp_Print

[quote:3r6j2vnn]They are listed as open (Checked)[/quote:3r6j2vnn]
Do you mean they show as 'enabled' - under [b:3r6j2vnn]Tools>Manage add-ons>Status[/b:3r6j2vnn]?

This smacks of (maybe) a third party shell process interfering. Please try the following:
Download ShellExView (portable freeware) from [url=http://www.nirsoft.net/utils/shexview.html:3r6j2vnn]HERE.[/url:3r6j2vnn]
Run ShellExView and disable [b:3r6j2vnn][i:3r6j2vnn]all[/i:3r6j2vnn][/b:3r6j2vnn] non-Microsoft shell extensions.

Try IE8 again. If that fixes it you can then re-enable each non-Microsoft shell extension, one at a time, until the issue resurfaces and that will tell you which one is the culprit. If it doesn't fix the issue just re-enable all shell extensions and you will be back where you started.

If still no joy; try disabling all security programs. One of them may be blocking the toolbars. (you could try that first if you like )

Let us know how you get on.
Cheers....Jim

Forum Timezone: America/Indiana/Indianapolis

Most Users Ever Online: 188

Currently Online:
13 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Member Stats:

Guest Posters: 10

Members: 1323

Moderators: 3

Admins: 4

Forum Stats:

Groups: 8

Forums: 19

Topics: 1557

Posts: 11931

Administrators: Jim Hillier, Richard Pedersen, David Hartsock, Marc Thomas

Moderators: Judy Novotny, Jason Shuffield, Mail Poet