Help - No internet connection

Avatar

Please consider registering
Guest

Search

— Forum Scope —






— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

Register Lost password?
sp_Feed sp_topic_old
Help - No internet connection
Avatar
ema609
Member
Forum Posts: 69
Member Since:
October 30, 2008
sp_UserOfflineSmall Offline
1
June 25, 2011 - 11:18 am
sp_Permalink sp_Print

I wrote a few times, a thank you note and a help request. But never heard or it didnt post.
My new problem is someone put in a new xp in my pc because it was a mess and wiped everything including the drivers. I put speccy in and I put in the vga lan and audio in the pc and still cant get on
the internet. By the way
I seem
to have gotten google chrome and not Ie. Here is what i put in the pc from the driver page

http://support.asus.com/download.aspx?S ... cjkEKcf69C
Pleaseeeeeeeeeeeeeeeeeee baby baby crawling on knees steps
Ema609

So far I have tried to post this message 3 times... Its a little confusing

Avatar
Mindblower
Montreal, Canada
Member
Forum Posts: 411
Member Since:
September 17, 2008
sp_UserOfflineSmall Offline
2
June 25, 2011 - 2:11 pm
sp_Permalink sp_Print

Here are some baby steps. You forgot to mention if your have a 56k or dsl (high speed) modem. The main difference between the two (other than a faster speed of course), is that with a 56k modem you cannot connect to the Internet and speak on the phone at the same time.

Most 56k modems are inside the computer on slot, you connect the phone line cable there, and need to activate the modem first.
DSL modem are normally outside the computer, and you connect the phone line to it, as well as an Ethernet cable (looks just like a telephone cable, but has more wires, and the slot is slightly bigger. Very often someone connects the phone line there, and creates needless problems.

I can go on and on, but believe this is enough for now. So, tell us what type of modem (56k or DSL) you have. The model, serial, make are not necessary. Then additional baby step will follow (unless someone else jumps in), Mindblower!

"Light travels faster than sound;
That is why some people seem bright until you hear them speak"

Avatar
ema609
Member
Forum Posts: 69
Member Since:
October 30, 2008
sp_UserOfflineSmall Offline
3
June 25, 2011 - 5:44 pm
sp_Permalink sp_Print

Thanks Mindblower
I have dsl and I have connected the wires correctly I just duble checked.
and just looked again
Ema 609

Avatar
Mindblower
Montreal, Canada
Member
Forum Posts: 411
Member Since:
September 17, 2008
sp_UserOfflineSmall Offline
4
June 25, 2011 - 10:15 pm
sp_Permalink sp_Print

So you must be using a different computer/modem to post messages here. Okay, you're using a DSL modem. In order to connect, you need to set up a user name and password, that is supplied by your service provider. This is a simple task, really. There are different ways to get to this point, and I'll suggest the most basic. All click are using the Left mouse button. Click the Start button (bottom left of screen). Move to mouse to highlight either Network Connections or Control Panel. If selecting Control Panel, on the left side under Control Panel are either two up or down arrows. (They allow you to toggle between Classic and Category Mode. My instructions are for you being in Classic Mode. You'll be able to change back if needed later.

Now double click onto Network Connections. I am assuming you have NOT done the setup. If you have skip to next paragraph, if not read and follow. Select from the Left side [b:1rhkhpu2]Create a new connection[/b:1rhkhpu2]. Left Click Next again. On top the [b:1rhkhpu2]Connect to the Internet [/b:1rhkhpu2]should be selected, and press Next. Now select the [b:1rhkhpu2]Set up my connection manually [/b:1rhkhpu2]and press Next. This is the tricky part. Since you're not using a dial-up modem, you'll need to select the either two selections, and a safe bet it's the middle one ([b:1rhkhpu2]connect using a broadband connection that requires a user name and password[/b:1rhkhpu2]), click Next.Fill in your ISP name, press next. The user name is supplied by the provider, and you pick the password. This you do over the phone with them. If you've done this already, fill it in again, and click next. Now click the [b:1rhkhpu2]Add a shortcut to this connection to my desktop[/b:1rhkhpu2], and click Finish. On the next screen click onto [b:1rhkhpu2]Connect[/b:1rhkhpu2] and off you go.

If your skipping here, double click onto your Broadband connection, click onto [b:1rhkhpu2]Connect [/b:1rhkhpu2]and off you go. Hope I've not confused you too much, Mindblower!

"Light travels faster than sound;
That is why some people seem bright until you hear them speak"

Avatar
ema609
Member
Forum Posts: 69
Member Since:
October 30, 2008
sp_UserOfflineSmall Offline
5
June 26, 2011 - 7:18 pm
sp_Permalink sp_Print

Hiiiiiiiii Mindblower, It wasnt confusing at all after I read it 5 times looooool.
I have al lot of problems with directions. I seem to understand better if some one says click the litle blue thing, My designer brain finally got it .
Anyway I went and double clicked and up came a connection and it says its connected and I am now on 26. minutes but I cant get on to the internet still. They had a repair button clicked that but no luck
Could it be the IE is not on the pc .......... just google chrome.
Thanks again Mindblower it is probably something stupid I am missing
Ema609

Avatar
Mindblower
Montreal, Canada
Member
Forum Posts: 411
Member Since:
September 17, 2008
sp_UserOfflineSmall Offline
6
June 26, 2011 - 9:12 pm
sp_Permalink sp_Print

Ema609, what do you mean when you said "[color=#0000FF:3gbjxi4u]it says its connected and I am now on 26. minutes .....[/color:3gbjxi4u]"?
Do you remember if you did those steps before? Did it work and you connected to the Internet?

Here is another thing to check. RIGHT click the My Computer Icon. Scroll down and Left click onto Properties Left click onto Hardware. Left click onto Device Manager. Double left click onto Network adapters. Double left click onto the blank Network Controller. In the centre under [color=#0040FF:3gbjxi4u]Device status [/color:3gbjxi4u]it should say [b:3gbjxi4u]This device is working properly[/b:3gbjxi4u]. Do you see this? Do you have a Yellow Triangle anywhere on the left side of the screen?

And one final question (for now), when you went thought the steps before, did you see a Computer Icon on the bottom of your screen, the Icon Tray? The Computer Clock would be be on the extreme right of the Icon Tray, and working from right to left along the Icon Tray, it would be on the extreme left side (of the Icon Tray), Mindblower!

"Light travels faster than sound;
That is why some people seem bright until you hear them speak"

Avatar
ema609
Member
Forum Posts: 69
Member Since:
October 30, 2008
sp_UserOfflineSmall Offline
7
June 27, 2011 - 5:10 pm
sp_Permalink sp_Print

Mindblower hiiiiiiiiiiiiii

Mindblower I didnt understand all but I got to the right spot and there is no yellow triangle or yellow anything and it says

This device is working properly and I have no computer Icon anywere on the bottom line
I have the clock... Also I have no IE that I can find on the pc not in all programs no icon and no IE.
Thanks again for help
Ema

Avatar
Chad Johnson
Mod
Forum Posts: 867
Member Since:
August 11, 2011
sp_UserOfflineSmall Offline
8
June 27, 2011 - 9:52 pm
sp_Permalink sp_Print

Hi!

Can you try this for me?
Go to start.
Click Run.
Type 'cmd' (without quotes).
Press OK.
A black screen will appear. Type 'ipconfig /all' (without quotes).
Copy and paste the output of that command here please. (right click on black screen, select mark, highlight text, press enter, come here, paste) (after which you can close the black box).

thanks!

Avatar
ema609
Member
Forum Posts: 69
Member Since:
October 30, 2008
sp_UserOfflineSmall Offline
9
June 28, 2011 - 12:17 am
sp_Permalink sp_Print

Hi Ziggy,
I have the black screen on paint but I cant seem to send it as an attachment or put on the screen. Is there anyway I can email it or send it thru skype. I have really been trying to get it to you no luck
Thanks for helping me
Ema

Avatar
ema609
Member
Forum Posts: 69
Member Since:
October 30, 2008
sp_UserOfflineSmall Offline
10
June 28, 2011 - 7:05 am
sp_Permalink sp_Print

I hope this works Ziggy
Ty Ema

Avatar
Flying Dutchman
Member
Forum Posts: 278
Member Since:
September 2, 2010
sp_UserOfflineSmall Offline
11
June 28, 2011 - 3:35 pm
sp_Permalink sp_Print

Hi Ema,

Do you know if you have a static IP from your ISP?

I'm no expert in this area, but your problem might be DHCP related as most DSL/cable ISP's use DHCP to provide internet access.
So, could you please try the following:
(A) [u:34eb3fau]Check if the "DHCP Client" Service is enabled[/u:34eb3fau]
Go to Control Panel> Administrative Tools>Services. Double-click on Services. In the window that opens, find the entry "DHCP Client" in the right hand pane - it's listed under the 1st of the columns (Name). Next to it, is the column "Status" and after that "Startup Type". If "Status" is blank and "Startup Type" says "Disabled", do the following:
A.1 Right-click on "DHCP Client" and choose "Properties" - a new window with tabs will open. In the "General" tab, about in the middle, there's an option "Startup Type". Click on the drop-down arrow and select "Automatic".
A.2 Right under this option, there's "Service status" (which should say "stopped" next to it) and under it there are a few buttons. Click on the first one ("Start"). You'll see a small window with a progress bar.
A.3 After that, click on "Apply" and "OK". If Windows ask to reboot, do it.
A.4 Else close Services and Administrative Tools.

When you're done with the above or if the "DHCP Client" Service is enabled:
(B) [u:34eb3fau]Setup DHCP[/u:34eb3fau]
Follow the instructions and steps [url=http://www.columbia.edu/acis/faq/254.html:34eb3fau]here[/url:34eb3fau]. They come with screenshots, so it shouldn't be too difficult.

Please, report back.

Hope this helps.
It's only fair to warn you, that if DHCP is not your problem, I can't provide any more help and you'll have to wait for Ziggie.

I am human

Avatar
ema609
Member
Forum Posts: 69
Member Since:
October 30, 2008
sp_UserOfflineSmall Offline
12
June 28, 2011 - 3:50 pm
sp_Permalink sp_Print

Hiiiiiii Flying Dutchman
I went to DHCp Client and it says manages network ... started... and automatic and local system.
So I refrained from messing with it . I wanted to because you typed so clearly what to do but I figured I would let you know first . If I should do something let me know
I want so bad for this to work. Anyway Thankkkkkk you for trying.
Ema

Avatar
Flying Dutchman
Member
Forum Posts: 278
Member Since:
September 2, 2010
sp_UserOfflineSmall Offline
13
June 28, 2011 - 5:17 pm
sp_Permalink sp_Print

Ok, Ema, the DHCP Client Service is enabled, so there's nth for you to do in Services (points A.1-A.4 were only for the case it was disabled).

Now, please go to [u:3qyd704r]point (B)[/u:3qyd704r] of my previous post, follow the link I gave you and go through the steps layed out there.

Good luck and report back, please.

I am human

Avatar
ema609
Member
Forum Posts: 69
Member Since:
October 30, 2008
sp_UserOfflineSmall Offline
14
June 28, 2011 - 7:23 pm
sp_Permalink sp_Print

Hiiiiiiiiii Flying Dutchman,
II never saw it. Its a good thing you told me about point B. I know I am a nightmare at trying to follow directions and a bigger nightmare to the person giving them to me. I have this thing called asbergers so it gets in my way. Anyway I got this far so I am sending you a screenshot of what I got.
I hope you can understand it. I have been trying to put this message in about 5 times already and It tells me to log in over and over so if you get this message a few times I am sorry
I am having problems with the attachment I will try to send it seperately
Ema609

Avatar
ema609
Member
Forum Posts: 69
Member Since:
October 30, 2008
sp_UserOfflineSmall Offline
15
June 28, 2011 - 7:38 pm
sp_Permalink sp_Print

I hope it goes thru I have really been trying
Ema

Forum Timezone: America/Indiana/Indianapolis

Most Users Ever Online: 188

Currently Online:
15 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Member Stats:

Guest Posters: 10

Members: 1272

Moderators: 3

Admins: 4

Forum Stats:

Groups: 8

Forums: 19

Topics: 1538

Posts: 11824

Administrators: Jim Hillier, Richard Pedersen, David Hartsock, Marc Thomas

Moderators: Judy Novotny, Jason Shuffield, Mail Poet