EVENT ERROR 10005

Avatar

Please consider registering
Guest

Search

— Forum Scope —






— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

Register Lost password?
sp_Feed sp_topic_old
EVENT ERROR 10005
Avatar
dsweiner
S.E. Florida
Member
Forum Posts: 109
Member Since:
March 13, 2010
sp_UserOfflineSmall Offline
1
November 7, 2011 - 3:03 pm
sp_Permalink sp_Print

Hi Guys:
I'm back with another EVENT ERROR.

How do I handle this one?

Event Type: Error
Event Source: DCOM
Event Category: None
Event ID: 10005
Date: 11/7/2011
Time: 1:13:17 PM
User: DAVIDDAVE
Computer: DAVID
Description:
DCOM got error "The service cannot be started, either because it is disabled or because it has no enabled devices associated with it. " attempting to start the service upnphost with arguments "" in order to run the server:
{204810B9-73B2-11D4-BF42-00B0D0118B56}

For more information, see Help and Support Center at http://go.microsoft.com/fwlink.....events.asp.

Thanks,

David

Avatar
Flying Dutchman
Member
Forum Posts: 278
Member Since:
September 2, 2010
sp_UserOfflineSmall Offline
2
November 7, 2011 - 3:35 pm
sp_Permalink sp_Print

Hi David,

Have a read [url=http://smallvoid.com/article/winnt-services-upnphost.html:fcz78cw0]here[/url:fcz78cw0], [url=http://www.eventid.net/display.asp?eventid=10005&eventno=612&source=DCOM&phase=1:fcz78cw0]here[/url:fcz78cw0] (about in the middle, Wolfgang Eitel's post) and [url=http://www.wilderssecurity.com/showthread.php?t=145089:fcz78cw0]here[/url:fcz78cw0].
Is it your case?

In general, these DCOM errors show up if you have a disabled service that's needed for another service to run properly.

I am human

Avatar
Jim Hillier
Admin
Forum Posts: 2562
Member Since:
August 9, 2011
sp_UserOfflineSmall Offline
3
November 7, 2011 - 4:32 pm
sp_Permalink sp_Print

Hi David - This error could be caused by an application trying to connect while the UPnP service is disabled.

Is this happening after a specific action; e.g. opening a particular application - such as windows Media Player? Or is it random?

Do you have torrent manager software installed, such as uTorrent or BitTorrent? Or any P2P software?

Please go to [b:wkjyn2v1]Start>Control Panel>Administrative Tools[/b:wkjyn2v1]. From the list of tools, double click and open [b:wkjyn2v1]Services[/b:wkjyn2v1]. Scroll down and locate both the "UPnP Device Host" service and the "SSDP Discovery" service and let us know what each is currently set to - i.e. Manual, Disabled, Automatic.

Cheers...Jim

Avatar
dsweiner
S.E. Florida
Member
Forum Posts: 109
Member Since:
March 13, 2010
sp_UserOfflineSmall Offline
4
November 8, 2011 - 2:24 pm
sp_Permalink sp_Print

[quote="ozbloke":2x4iwd5f]Hi David - This error could be caused by an application trying to connect while the UPnP service is disabled.

Is this happening after a specific action; e.g. opening a particular application - such as windows Media Player? Or is it random?

Do you have torrent manager software installed, such as uTorrent or BitTorrent? Or any P2P software?

Please go to [b:2x4iwd5f]Start>Control Panel>Administrative Tools[/b:2x4iwd5f]. From the list of tools, double click and open [b:2x4iwd5f]Services[/b:2x4iwd5f]. Scroll down and locate both the "UPnP Device Host" service and the "SSDP Discovery" service and let us know what each is currently set to - i.e. Manual, Disabled, Automatic.

Cheers...Jim[/quote:2x4iwd5f]

Hi Mate:
It is random.
To the best of my knowledge I do not have a torrent manager software installed.

SSDP IS STARTED AND ON AUTOMATIC
UPNP IS DISABLED.

Thanks...............

Cheers,

David

Avatar
Jim Hillier
Admin
Forum Posts: 2562
Member Since:
August 9, 2011
sp_UserOfflineSmall Offline
5
November 8, 2011 - 3:06 pm
sp_Permalink sp_Print

[quote:221ppo5w]UPNP IS DISABLED.[/quote:221ppo5w]
That's most likely the problem then mate - should be set to "Manual" by default.

You will need to change the startup type to "Manual": Double click on the UPnP entry in 'Services' and a new window will open. About half way down that window you will see "Startup type:". Use the drop down menu to select "Manual". Click [b:221ppo5w]Apply[/b:221ppo5w] and close out. Reboot the machine.

That should fix it.

Avatar
dsweiner
S.E. Florida
Member
Forum Posts: 109
Member Since:
March 13, 2010
sp_UserOfflineSmall Offline
6
November 8, 2011 - 4:42 pm
sp_Permalink sp_Print

[quote="ozbloke":1ekj0e7r][quote:1ekj0e7r]UPNP IS DISABLED.[/quote:1ekj0e7r]
That's most likely the problem then mate - should be set to "Manual" by default.

You will need to change the startup type to "Manual": Double click on the UPnP entry in 'Services' and a new window will open. About half way down that window you will see "Startup type:". Use the drop down menu to select "Manual". Click [b:1ekj0e7r]Apply[/b:1ekj0e7r] and close out. Reboot the machine.

That should fix it. [/quote:1ekj0e7r]

Hi Mate:
Thanks for that. You're a great deal of help. It is really appreciated.

Cheers,

David

Avatar
Jim Hillier
Admin
Forum Posts: 2562
Member Since:
August 9, 2011
sp_UserOfflineSmall Offline
7
November 8, 2011 - 5:06 pm
sp_Permalink sp_Print

No problemo mate, it's what we are here for.

Avatar
dsweiner
S.E. Florida
Member
Forum Posts: 109
Member Since:
March 13, 2010
sp_UserOfflineSmall Offline
8
November 9, 2011 - 10:58 am
sp_Permalink sp_Print

[quote="ozbloke":14dzjw9d]No problemo mate, it's what we are here for. [/quote:14dzjw9d]

Thanks again Mate.

David

Forum Timezone: America/Indiana/Indianapolis

Most Users Ever Online: 271

Currently Online:
33 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Member Stats:

Guest Posters: 10

Members: 2385

Moderators: 7

Admins: 4

Forum Stats:

Groups: 8

Forums: 19

Topics: 1802

Posts: 12962

Administrators: Jim Hillier, Richard Pedersen, David Hartsock, Marc Thomas

Moderators: Carol Bratt, dandl, Jason Shuffield, Jim Canfield, Terry Hollett, Dick Evans, Sergey Grankin

Scroll to Top

WHY NOT SUBSCRIBE TO OUR NEWSLETTER?

Get great content like this delivered to your inbox!

It's free, convenient, and delivered right to your inbox! We do not spam and we will not share your address. Period!