CS4

Avatar

Please consider registering
Guest

Search

— Forum Scope —






— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

Register Lost password?
sp_Feed sp_topic_old
CS4
Avatar
carbonterry2
Member
Forum Posts: 239
Member Since:
February 17, 2010
sp_UserOfflineSmall Offline
1
February 22, 2011 - 5:08 am
sp_Permalink sp_Print

I recently installed PhotoShop CS4. I also have PSCS(1).
When using "brushes" the brush "circle" gradually disappears as it reaches 1/2" (on screen) and larger.
I have reinstalled with no joy.
No problem with CS.
Thanks

Avatar
David Hartsock
Admin
Forum Posts: 1105
Member Since:
August 7, 2011
sp_UserOfflineSmall Offline
2
February 22, 2011 - 7:06 am
sp_Permalink sp_Print

My guess is a video card issue. If memory serves me right (HA) I believe CS4 is the first version to use GPU acceleration, so there may be a video card setting in the preferences that could be changed. If that doesn't help I'd google the CS4 requirements and verify your video card is compatible.

Avatar
carbonterry2
Member
Forum Posts: 239
Member Since:
February 17, 2010
sp_UserOfflineSmall Offline
3
February 23, 2011 - 4:53 am
sp_Permalink sp_Print

I updated the drivers for my NVIDIA 8500 and that fixed the problem.
Thank you very much Dave.

Forum Timezone: America/Indiana/Indianapolis

Most Users Ever Online: 188

Currently Online:
12 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Member Stats:

Guest Posters: 10

Members: 1273

Moderators: 3

Admins: 4

Forum Stats:

Groups: 8

Forums: 19

Topics: 1538

Posts: 11824

Administrators: Jim Hillier, Richard Pedersen, David Hartsock, Marc Thomas

Moderators: Judy Novotny, Jason Shuffield, Mail Poet