Website Pages Do Not Open Full screen

Avatar

Please consider registering
Guest

Search

— Forum Scope —






— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

Register Lost password?
sp_Feed sp_topic_old
Website Pages Do Not Open Full screen
Avatar
richard37066
Member
Forum Posts: 73
Member Since:
November 12, 2008
sp_UserOfflineSmall Offline
1
December 2, 2008 - 9:16 pm
sp_Permalink sp_Print

My OS is Vista Home Premium. Browser is IE7.

Virtually all website pages open at approximately 70% of full screen requiring an extra action to expand it to full screen. Is there something that I can "set" so as to have the pages open all of the way immediately?

Thanks so much for any help and suggestions.

Respectfully,

Richard

Avatar
Jim Hillier
Admin
Forum Posts: 2506
Member Since:
August 9, 2011
sp_UserOfflineSmall Offline
2
December 3, 2008 - 7:38 am
sp_Permalink sp_Print

Hey Richard - At the bottom left hand corner of Internet Explorer should be a zoom level indicator...this should always be at 100%:
[attachment=2:3kmv11jo]IE1.png[/attachment:3kmv11jo]

Make sure the following setting is correct....click on the 'Page' button at the top right hand of Internet Explorer window and select 'Zoom'...now check that zoom level is set to 100%..if not, change it to 100%:
[attachment=0:3kmv11jo]IE3.png[/attachment:3kmv11jo]

Now check this setting in Internet Explorer/Tools/Internet Options/Advanced.....scroll down in the advanced window and under the heading "Accessibility" should be this option..."Reset zoom level to 100% for new windows and tabs"...make sure there is a checkmark (tick) in the box adjacent to that option:
[attachment=1:3kmv11jo]IE2.png[/attachment:3kmv11jo]

hope that solves it for you,
cheers now.....JIM

Avatar
richard37066
Member
Forum Posts: 73
Member Since:
November 12, 2008
sp_UserOfflineSmall Offline
3
December 3, 2008 - 11:36 am
sp_Permalink sp_Print

Jim -

All were already set at 100%.

Richard

Avatar
Jim Hillier
Admin
Forum Posts: 2506
Member Since:
August 9, 2011
sp_UserOfflineSmall Offline
4
December 3, 2008 - 3:24 pm
sp_Permalink sp_Print

Okay Richard....try this. When you hover the mouse cursor over each edge of the Internet Explorer window you will see the the cursor change to an arrow with a head at each end. Now hold down the left mouse button and drag the edges of the IE window to the extremity of the screen. Once you have stretched the window to the desired size, close IE by clicking on 'File' in the menu bar and selecting "Close Tab" or by pressing the 'Ctrl' and 'W' keys simultaneously (Ctrl+W).

If that doesn't solve it, I am out of ideas and shall defer to someone with superior knowledge in this department.

cheers mate.......JIM

Avatar
David Hartsock
Admin
Forum Posts: 1114
Member Since:
August 7, 2011
sp_UserOfflineSmall Offline
5
December 3, 2008 - 7:24 pm
sp_Permalink sp_Print

I can fix this very easily. Here is the fix - [url:2vbkpm7v]http://www.mozilla.com/en-US/firefox/[/url:2vbkpm7v]

OK, I've never seen a tab "undock" from the main IE window (if this is the case I would sure like to see a screenshot). I'm thinking he means the IE window is opening at less than full screen.

If so, go the the each edge of the IE window, place your mouse cursor on the very edge. You cursor should change to a double arrow. Hold down the left mouse button and drag that side if the IE window to the edge of your screen. Repeat for the other 3 sides. Once you have the IE window as large as the monitor go to the File menu at the top left and click "Exit". The next time you open IE it should open full screen.

Avatar
Ernesto
Member
Forum Posts: 2
Member Since:
December 8, 2008
sp_UserOfflineSmall Offline
6
December 8, 2008 - 1:00 pm
sp_Permalink sp_Print

To Richard:

I am a long-time user of the "Autosizer" program, on my XP-Home Edition PC, to automatically maximize
-- All Internet Explorer (IE) windows.
-- All PDF documents.

The way I suggest you to use it is as follows:
1. Download the program from [url:12bzt22y]http://www.southbaypc.com/AutoSizer/[/url:12bzt22y]
2. Open any IE window.
3. Run Autosizer.
4. On its main window (titled "Autosizer"):
a) Under "Window name" you will see one line for each opened window in the PC.
b) Under "Windows targeted by autosizer" you will see one line for each window under Autosizer control. Initially it is empty.
c) Click on the line in 4a ("Window name") related to the IE window opened in step 2, to select it.
5. Click on "Autosize..."
6. A new window opens (titled "Autosize").
a) Under "Window title" you will find the name of the IE window opened in step 2.
b) Under "Action to perform" select "Maximize".
c) Select "Compare using class name".
Notes:
I have never used "Compare using window file".
I am not sure about it, but i think that the first option maximizes ALL IE pages, while the second one maximizes ONLY the IE page opened in step 2.
d) Click "OK".
7. You are back to the "Autosizer" main window.
a) On 4b "Windows targeted by autosizer" you will find the name of the IE window opened in step 2.
b) Click on "Exit".

Good luck!

Ernesto

Avatar
Ernesto
Member
Forum Posts: 2
Member Since:
December 8, 2008
sp_UserOfflineSmall Offline
7
December 8, 2008 - 1:06 pm
sp_Permalink sp_Print

To Richard:

I forgot something very important.

"Autosizer" must ALWAYS be running to be able to "resize" the windows you have selected. The program has an option to include it on the Windows StartUp. That is the way I use it.

Ernesto

Avatar
HisSon
Member
Forum Posts: 3
Member Since:
January 11, 2009
sp_UserOfflineSmall Offline
8
January 11, 2009 - 3:15 pm
sp_Permalink sp_Print

My computer crashed just before Christmas and coincidentally my tech who has built, upgraded, and repaired, all of my computers for at least the last fifteen years, was on vacation for two weeks. It was more than I could figure out and since the computer was seven months old and still under warranty, I had to wait for his return. We tried a few things via his cell phone but nothing worked.

I have been back in service for a week and am now just getting caught up after a hard drive
reformat and fresh installation of the operating system and reinstalling all my programs. Yes! I am definitely, positively, going to purchase an external hard drive very soon both for me and my wife.

So in catching up, I landed here and wouldn't you know it, I found an answer to a problem on my wife's computer which has been a problem since replacing her defective CRT monitor with a new LCD monitor. The native resolution for the new monitor is higher and I have never been able to open the Website Windows to full size until just now using your suggestion Dave.

Thank You.

Avatar
David Hartsock
Admin
Forum Posts: 1114
Member Since:
August 7, 2011
sp_UserOfflineSmall Offline
9
January 11, 2009 - 9:50 pm
sp_Permalink sp_Print

Glad we could help, and welcome to the forum! Hope you stick around and participate in the discussions!

Avatar
Kerry
Guest
10
January 19, 2009 - 7:21 pm
sp_Permalink sp_Print

I'm not sure if my problem is similar... but it relates to Firefox as well.
I've just purchased a new desktop, that came loaded with XP, and when setting up downloaded the latest version of Firefox.

The web pages that I open are smaller - I'm getting lots of background, but smaller page size. My own blog, on this computer/monitor is showning the side panels now overlapping the main panel, and running off the side. Yet on my daughter's computer its fine (as it was b4 a bloody thief stole my laptop). Suggestions - is it Vista, Firefox, Vista talking to the monitor? Too many new things for me to isolate the cause.

Would appreciate some advice.
Kerry

Forum Timezone: America/Indiana/Indianapolis

Most Users Ever Online: 188

Currently Online:
14 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Member Stats:

Guest Posters: 10

Members: 1377

Moderators: 3

Admins: 4

Forum Stats:

Groups: 8

Forums: 19

Topics: 1577

Posts: 12023

Administrators: Jim Hillier, Richard Pedersen, David Hartsock, Marc Thomas

Moderators: Judy Novotny, Jason Shuffield, Mail Poet