Internet Explorer


Please consider registering


— Forum Scope —

— Match —

— Forum Options —

Minimum search word length is 3 characters - maximum search word length is 84 characters

Register Lost password?
sp_Feed sp_topic_old
Internet Explorer
Forum Posts: 2
Member Since:
November 29, 2008
sp_UserOfflineSmall Offline
November 29, 2009 - 5:41 pm
sp_Permalink sp_Print

I have Road Runner and use Internet Explorer. Most of the time(probably at least 90%) when I double click on Internet Explorer on my desktop I get a "not responding" condition. I get out and start over and it works almost every time. Has anyone experienced this problem or does anyone have any ideas? Thanks.

Jim Hillier
Forum Posts: 2689
Member Since:
August 9, 2011
sp_UserOfflineSmall Offline
November 30, 2009 - 3:25 pm
sp_Permalink sp_Print

Hi Larry - I have no idea what "Road Runner" is (apart from the critter which used to get chased by the coyote)...but the most likely cause of your issue with IE would be an add-on, either malfunctioning or incompatible.

Which version of IE are you using?

Best way to determine if an add-on is the culprit (and which one): Disable them all and see if the issue is resolved. If disabling the add-ons fixes the problem, start re-enabling them, one at a time, until the problem re-appears and that will tell you which one is the culprit.

Add-ons can be enabled/disabled from within IE via 'ToolsManage Add-ons'.

Also, how often do you clean up IE's temporary files? Best to do that pretty regularly. In IE go to 'ToolsInternet Options' and, under the 'General' tab, locate 'Browsing History'. Now click on the 'Delete' button.

They are the most likely causes Larry but there are other possibilities, if that doesn't do it please post back and we'll try something else.


David Hartsock
Forum Posts: 1117
Member Since:
August 7, 2011
sp_UserOfflineSmall Offline
November 30, 2009 - 8:29 pm
sp_Permalink sp_Print

Hi Larry,

Jim is right on the money.

A quick way to start Internet Explorer without add-ins and ActiveX is type "iexplore -extoff" (no quotes) in the Start Menu. IE will open, but you'll get a warning page telling you that it is running without add-ins or ActiveX. Try browsing a couple of site. If that fixes it you'll need to see which add-in(s) is the problem using Jim's method of disabling them all and enabling one at a time.

Deleting IE temp files may also be of help. You can do this manually by navigating to c:usersYOURUSERNAMEappdatamicrosoftwindowsTemporary Internet Files and deleting the contents.

Forum Timezone: America/Indiana/Indianapolis

Most Users Ever Online: 2303

Currently Online:
26 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Member Stats:

Guest Posters: 11

Members: 3092

Moderators: 7

Admins: 4

Forum Stats:

Groups: 8

Forums: 20

Topics: 1922

Posts: 13467

Administrators: Jim Hillier, Richard Pedersen, David Hartsock, Marc Thomas

Moderators: Carol Bratt, dandl, Jason Shuffield, Jim Canfield, Terry Hollett, Stuart Berg, John Durso

Scroll to Top


Get great content like this delivered to your inbox!

It's free, convenient, and delivered right to your inbox! We do not spam and we will not share your address. Period!