Contacts not displaying correct options in Windows Mail

Avatar

Please consider registering
Guest

Search

— Forum Scope —






— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

Register Lost password?
sp_Feed sp_topic_old
Contacts not displaying correct options in Windows Mail
Avatar
Jim Hillier
Admin
Forum Posts: 2492
Member Since:
August 9, 2011
sp_UserOfflineSmall Offline
1
December 15, 2008 - 1:53 am
sp_Permalink sp_Print

Hi All - I'm having a slight problem with Windows Mail. I sorted this out for someone else many moons ago but for the life of me I can't remember how I fixed it.......

Instead of the usual options across the top I am getting the same options as if it were my 'Pictures' folder.
[attachment=1:12bwysl0]Capture.JPG[/attachment:12bwysl0]
And this when I select a contact as recipient for email:
[attachment=0:12bwysl0]Capture1.JPG[/attachment:12bwysl0]
As you can see these are all wrong....how do I change them back to what they should be? I have tried all options I could find for resetting folders, etc.

cheers.....JIM

Avatar
Jim Hillier
Admin
Forum Posts: 2492
Member Since:
August 9, 2011
sp_UserOfflineSmall Offline
2
December 15, 2008 - 2:20 am
sp_Permalink sp_Print

Sorry....forget it......wouldn't you know, I just finished posting..thought I'd take one more look and the solution hit me between the eyes....Murphy's law.

All fixed.........duh!

JIM

Avatar
smallships
Member
Forum Posts: 24
Member Since:
November 9, 2008
sp_UserOfflineSmall Offline
3
December 15, 2008 - 5:27 am
sp_Permalink sp_Print

WELL ozbloke I HAVE BEEN HAVING THIS SAME PROBLEM FROM TIME TO TIME AND IT IS REASONABLY
QUICK AND PAINLESS TO FIX [MAYBE YOU SHOULD POST THE ANSWER FOR FUTURE REF. FOR US ALL ?]
BUT WHY DOES IT HAPPEN AT ALL ?...AND WHY SO FREQUENTLY ??? CHEERS,
smallships

Avatar
Jim Hillier
Admin
Forum Posts: 2492
Member Since:
August 9, 2011
sp_UserOfflineSmall Offline
4
December 15, 2008 - 2:50 pm
sp_Permalink sp_Print

Hey Smallships...me ol' china plate. You are right of course, I should have posted the fix for others who may experience the same common problem:

In Windows Mail, open 'Contacts' window and right click in a blank space. From the drop down menu select 'Customize This Folder' and then click on the 'Restore Default' button....that's it, all done. It's an easy fix but like a lot of things it's only easy when you know how.

If anyone has any ideas why this happens, what may cause it....we would love to hear from you!!

cheers....JIM

Avatar
smallships
Member
Forum Posts: 24
Member Since:
November 9, 2008
sp_UserOfflineSmall Offline
5
December 15, 2008 - 6:51 pm
sp_Permalink sp_Print

Hi Ozbloke , thanks for posting the fix , but I have another two penneth to put in, I checked my Contacts folder this morning and it had changed back to "Pictures and Videos" folder , so I took your advice and hit the Restore Default which did absolutely zilch , why I do not know , so I had to click the fold down box and click Contacts before it would change back to Default , maybe I should check the "Also apply this template to all subfolders" but as far as I know Contacts does not have subfolders ?....."WHY IS IT SO ?"

Forum Timezone: America/Indiana/Indianapolis

Most Users Ever Online: 188

Currently Online:
11 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Member Stats:

Guest Posters: 10

Members: 1272

Moderators: 3

Admins: 4

Forum Stats:

Groups: 8

Forums: 19

Topics: 1538

Posts: 11824

Administrators: Jim Hillier, Richard Pedersen, David Hartsock, Marc Thomas

Moderators: Judy Novotny, Jason Shuffield, Mail Poet