Upgraded to Windows 8.1 (Clean Install)

Avatar

Please consider registering
Guest

Search

— Forum Scope —






— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

Register Lost password?
sp_Feed sp_topic_old
Upgraded to Windows 8.1 (Clean Install)
Avatar
grodgers42
Member
Forum Posts: 25
Member Since:
August 10, 2013
sp_UserOfflineSmall Offline
1
November 27, 2014 - 10:39 am
sp_Permalink sp_Print

Hi folks
Just upgraded to latest Microsoft OS System - Windows 8.1
My problem is I can't get the Screensaver to work. This is
the first problem I've had with screensavers! Any ideas please?
Thanks so much.
Kind regards
Rev Gerald

Avatar
Jim Hillier
Admin
Forum Posts: 2492
Member Since:
August 9, 2011
sp_UserOfflineSmall Offline
2
November 27, 2014 - 4:59 pm
sp_Permalink sp_Print

Welcome to the Windows 8.1 club Rev!

I think we might need a little more information. Here's what you should be doing:

Right click on the desktop and select Personalize.
In the bottom right hand corner of the Personalization window, click on Screen Saver.
Choose your settings and then close out by clicking Apply then OK.

Is that what you're doing? Make sure to click "Apply" first when closing out.

Cheers... Jim

Avatar
grodgers42
Member
Forum Posts: 25
Member Since:
August 10, 2013
sp_UserOfflineSmall Offline
3
November 28, 2014 - 4:43 am
sp_Permalink sp_Print

Hi Jim

Yes I'm well aware of how to setup the screen saver.
I have already done what your email suggests but
the screensaver just doesn't kick in. Have tried setting
different timings but this makes no difference.
What other info do you require?
Thanks again for a quick reply.

Kind regards
Gerald

Avatar
Jim Hillier
Admin
Forum Posts: 2492
Member Since:
August 9, 2011
sp_UserOfflineSmall Offline
4
December 1, 2014 - 6:40 pm
sp_Permalink sp_Print

If you could post a screenshot of your screensaver settings, that would help.

Avatar
dandl
Lexa, AR
Member
Forum Posts: 471
Member Since:
April 28, 2013
sp_UserOfflineSmall Offline
5
December 3, 2014 - 8:38 pm
sp_Permalink sp_Print

If this is a laptop then you probably have a program running in the background not letting the computer to go into idle mode. You can close all running programs and open (Control Panel>Administrative Tools>Resource Monitor>CPU Tab) and try to find the culprit. You also need to make sure Power Management isn't over riding your screensaver settings. If all else fails uninstall and reinstall the graphics driver. Daniel.

Forum Timezone: America/Indiana/Indianapolis

Most Users Ever Online: 188

Currently Online:
23 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Member Stats:

Guest Posters: 10

Members: 1273

Moderators: 3

Admins: 4

Forum Stats:

Groups: 8

Forums: 19

Topics: 1538

Posts: 11824

Administrators: Jim Hillier, Richard Pedersen, David Hartsock, Marc Thomas

Moderators: Judy Novotny, Jason Shuffield, Mail Poet