Thumbnail issue

Avatar

Please consider registering
Guest

Search

— Forum Scope —






— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

Register Lost password?
sp_Feed sp_topic_old
Thumbnail issue
Avatar
carbonterry2
Member
Forum Posts: 353
Member Since:
February 17, 2010
sp_UserOfflineSmall Offline
1
December 29, 2011 - 7:35 pm
sp_Permalink sp_Print

Whike using XP I was able to select "View as Thumbnail" for my photos.

In W7 Ultimate this option does not appear :>((

Is there a work around?

Avatar
Jim Hillier
Admin
Forum Posts: 2562
Member Since:
August 9, 2011
sp_UserOfflineSmall Offline
2
December 29, 2011 - 10:39 pm
sp_Permalink sp_Print sp_EditHistory

Hey Terry,

1) Open the folder and click the down arrow next to the 'views' icon at top right of the window.  Choose Medium icons and see if the thumbnails start working again.

2) If not, click on Organize, then Folder and Search Options.  Click the View tab.  Make sure that "Always show icons, never thumbnails" does not have a check mark next to it.

3) Go to Control Panel>System. Click on the 'Advanced system settings' link. Under 'Performance', click on the Settings button. In the Visual Effects tab, make sure "Show thumbnails instead of icons" is checked.

 

Get back to us if none of that works,

Cheers...Jim

Avatar
carbonterry2
Member
Forum Posts: 353
Member Since:
February 17, 2010
sp_UserOfflineSmall Offline
3
December 30, 2011 - 2:26 am
sp_Permalink sp_Print

Jim Hillier said

Hey Terry,

1) Open the folder and click the down arrow next to the 'views' icon at top right of the window.  Choose Medium icons and see if the thumbnails start working again.

2) If not, click on Organize, then Folder and Search Options.  Click the View tab.  Make sure that "Always show icons, never thumbnails" does not have a check mark next to it.

3) Go to Control Panel>System. Click on the 'Advanced system settings' link. Under 'Performance', click on the Settings button. In the Visual Effects tab, make sure "Show thumbnails instead of icons" is checked.

 

Get back to us if none of that works,

Cheers...Jim

 

As usual you were spot on with the first option. Thank you!!

Forum Timezone: America/Indiana/Indianapolis

Most Users Ever Online: 271

Currently Online:
16 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Member Stats:

Guest Posters: 10

Members: 2378

Moderators: 7

Admins: 4

Forum Stats:

Groups: 8

Forums: 19

Topics: 1802

Posts: 12962

Administrators: Jim Hillier, Richard Pedersen, David Hartsock, Marc Thomas

Moderators: Carol Bratt, dandl, Jason Shuffield, Jim Canfield, Terry Hollett, Dick Evans, Sergey Grankin

Scroll to Top

WHY NOT SUBSCRIBE TO OUR NEWSLETTER?

Get great content like this delivered to your inbox!

It's free, convenient, and delivered right to your inbox! We do not spam and we will not share your address. Period!