Register | Lost password?
Advanced Search

— Forum Scope —






— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

Please confirm you want to mark all posts read

Mark all topics read

sp_MobileMenu Actions
Avatar

Guest
Not logged in

New/Updated Topics

Select Forum

sp_topic_old
Restart Problem
Avatar
carbonterry2
Posts: 347
December 12, 2017 - 1:33 am

31

IMG_20171211_220034.jpgImage Enlarger

IMG_20171211_215711.jpgImage Enlarger

sorry 'bout the upside down images

sp_PlupAttachments Attachments
Avatar
dandl
Lexa, AR
Posts: 616
December 12, 2017 - 9:12 am

32

Well done Terry,
I would move the SanDisk to Sata port 1 and the Port 1 to Sata port 2, move the Hitachi to Sata port 3 and the DVD to Sata port 6, this will put the undetected ports as port 3 and 5. This will keep your active drives in order.
You need to expand or enter the "Sata Configuration" tab and hopefully their will be a setting their to configure how the Sata drives are being configured.
Also, expand the SanDisk tab and see what settings are their.
Take a screenshot with these two tabs opened.

Avatar
carbonterry2
Posts: 347
December 13, 2017 - 2:16 am

33

According to my mobo the SSD C drive is plugged into the #1 position

Avatar
carbonterry2
Posts: 347
December 13, 2017 - 2:17 am

34

maybe switch 1 & 2 and see what happens?

Avatar
carbonterry2
Posts: 347
December 13, 2017 - 2:17 am

35

Is there anything to be done about the BSOD?

Avatar
dandl
Lexa, AR
Posts: 616
December 13, 2017 - 9:20 am

36

Terry
Don't worry too much about what port the drives are on. I believe your BSOD may be tied to the mode your Sata drives are in (AHCI or IDE.
My Asus mobo had the same BSOD after I installed the Fall Creator update. Somehow Windows changed all my mobo's settings back to UEFI and AHCI for my Sata mode and I was able to boot my SanDisk SSD but not my other drives, until I changed back to Legacy boot and IDE Sata drive mode.
I really need to know what mode your Sata drives are in?

Avatar
carbonterry2
Posts: 347
December 16, 2017 - 1:46 am

37

Please, explain again how to do that........

Avatar
dandl
Lexa, AR
Posts: 616
December 16, 2017 - 8:07 pm

38

What do you need to be explained?

Avatar
carbonterry2
Posts: 347
December 17, 2017 - 12:09 am

39

what mode my SATA drives are in, please

Avatar
carbonterry2
Posts: 347
December 17, 2017 - 2:29 am

40

SATA drives are in IDE mode. I changed them to ACHI but got a BSOD on restart.

I have just about decided to upgrade to W10 . Before I can do that I need to enlarge my system reserve (E).
I have some software to do that but I can't seem to accomplish that simple task.

Avatar
dandl
Lexa, AR
Posts: 616
December 17, 2017 - 8:29 am

41

OK
Now that you have AHCI enabled unplug all other drives, except for the DVD Rom, and see if that SSD will then boot. You might have to use your Del, or F8, or the F10 or whatever key that brings up your boot menu, and chose the SSD to boot.
Good job, that is the setting I have been wanting to see.

Avatar
carbonterry2
Posts: 347
December 17, 2017 - 12:41 pm

42

changed the mode back to IDE. Go back to AHCI ?? and then follow previous instructions?

Avatar
dandl
Lexa, AR
Posts: 616
December 17, 2017 - 1:55 pm

43

Leave in AHCI mode, turn off PC and unplug all other boot drives. Reboot and chose the SSD to boot from. W7 should boot if the AHCI drivers were installed when OS was installed. This might take a couple of reboots to get the bios right.

Avatar
carbonterry2
Posts: 347
December 19, 2017 - 3:55 am

44

Followed above instructions and after several reboot attempts Windows would not load.

Avatar
dandl
Lexa, AR
Posts: 616
December 19, 2017 - 8:15 am

45

Terry,
At this point all I can tell you is to reformat and reinstall whatever OS you wish. I would caution you to reinstall to a disk that has already been formatted with a partition for Windows.
The only other thing I can think of that you might could try is to go back to IDE mode, disable UEFI and Secure boot and disable fast startup and go back to Legacy boot.
Sorry I could not help more.

Forum Timezone:
America/Indiana/Indianapolis

Most Users Ever Online: 188

Currently Online:
14 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Devices in use: Desktop (12), Phone (2)

Forum Stats:

Groups: 8

Forums: 19

Topics: 1646

Posts: 12365

Member Stats:

Guest Posters: 10

Members: 1568

Moderators: 3

Admins: 4