Avatar
Log In
Please consider registering
Guest
Forum Scope


Match



Forum Options



Min search length: 3 characters / Max search length: 84 characters
Register Lost password?
sp_topic_old
REIMAGE vs REPAIR
Avatar
steve823
22 Posts
(Offline)
1
January 29, 2012 - 7:51 pm

I subscribed to REIMAGE for a year and found it to be pretty good, but didn't want to spend the money to continue with it. My question is would booting from an install disk and selecting REPAIR do the same thing? I'm using a Dell Studio XPS-435MT that was originally shipped with VISTA installed, but came with a free update to Win7 Home Premium when it came out. So, I'm assuming the Dell hidden recovery partition contains VISTA. My only problem is that Windows Updates don't always install and I can't get SP1 to install. I'm thinking maybe the REPAIR function might help. I've tried a bunch of suggestions including downloading the SP1 files and manually running it. Still failed.
Thanks in advance....

Avatar
Jim Hillier
2700 Posts
(Offline)
2
January 29, 2012 - 8:34 pm

Hey Steve - Yes, the Dell recovery partition (restore to factory settings) would definitely contain Vista. I am assuming you have a Windows 7 Upgrade disc on hand? If you have definitely exhausted all other avenues, here's what I would be doing: Create an image of your main drive, either via the built-in imaging component in Windows 7 or Macrium Reflect Free, and save the image to external media (preferably external drive). Then use your Windows 7 Upgrade disc to perform a fresh upgrade installation. The upgrade will be non-destructive, retaining all personal data, etc., and if anything does happen to go wrong you will have the image to fall back on.

Just in case: Have you tried installing SP1 stand-alone in Safe Mode and with all security programs disabled?
Cheers...Jim

Avatar
steve823
22 Posts
(Offline)
3
January 29, 2012 - 9:10 pm

I hadn't tried installing it in safe mode. I'll give that a try first. Thanks.
About my other question - REIMAGE vs REPAIR?

Avatar
Jim Hillier
2700 Posts
(Offline)
4
January 29, 2012 - 9:31 pm

I thought I covered the REIMAGE vs REPAIR issue in my original reply Steve. The BEST METHOD would be to use your Windows 7 Upgrade disc to perform a fresh upgrade installation (from what you have said, you must have an upgrade disc on hand?).

Avatar
steve823
22 Posts
(Offline)
5
January 30, 2012 - 6:10 pm

Yeah, I guess you did, Jim. Thanks.

Avatar
Jim Hillier
2700 Posts
(Offline)
6
January 30, 2012 - 6:30 pm

I guess I could have made it clearer myself Steve, REIMAGE vs REPAIR vs UPGRADE. https://davescomputertips.com/wp-content/sp-resources/forum-smileys/sf-smile.gif

So, how did it go in Safe Mode mate?

Avatar
steve823
22 Posts
(Offline)
7
February 1, 2012 - 10:23 pm

Haven't tried it yet. I wanted to image my drive first, just in case. Smile Since it takes so long I've been putting it off.

Will "upgrading" have any affect on previous windows updates?

Avatar
Jim Hillier
2700 Posts
(Offline)
8
February 2, 2012 - 3:31 am

That's a very good question Steve. I'm pretty sure that Windows updates would need to be re-applied after an upgrade.

Why does imaging take so long? What imaging program are you using, the one built in to Windows 7 or something else??

Avatar
steve823
22 Posts
(Offline)
9
February 4, 2012 - 1:16 pm

That's a whole different story.Smile I had been using Acronis TI+ 2011, but it was just not reliable. So I've tried EaseUS Todo and Paragon backup. I found that running my backup programs from a WinPE boot flash drive to be the most reliable method. I've done that with all three of the above. Especially after having trouble with ATI from the desktop. Their support seems to be lacking. I also subscribe to Ask-Leo and he has dropped his recommendation of Acronis 2012 so I did not upgrade. He has recently recommended Macrium Reflect so I have downloaded that, created a WinPE boot flash drive and am as I type on my laptop running that on my desktop. I haven't looked up the log files on previous backups, but it seems like it's in the two to three hour range. I always use the IMAGE option, but not the sector-by-sector method.

Avatar
Jim Hillier
2700 Posts
(Offline)
10
February 4, 2012 - 7:04 pm

Okay. I prefer Macrium too. I find it pretty quick, although it depends on how the system is set up. I have a separate partition for data on which all my docs, photos, videos, etc. are stored, so they are not included in the image. I back them up to an external hard drive so I actually maintain two full copies of all that personal data. Regardless, I have found Macrium to be a lot quicker than ATI.

Cheers...Jim

Avatar
steve823
22 Posts
(Offline)
11
February 4, 2012 - 9:57 pm

Glad to hear you also like Macrium. I used the free version. The image file was 205GB and took 2 hrs and 47 minutes. I have a 1TB drive and also have Ubuntu installed on it. I also have 25GB in my "download" folder so I'm not making efficient use of my drive. Heck, I had to delete a bunch of files on my 2TB USB drive just to find space for my backup.Smile I think I'll buy the Standard version unless you have a better suggestion.

Anyway, I tried installing SP1 in Safe Mode and got this error:
Installation was not successful
Element Not Found
Error: ERROR_NOT_FOUND(0x80070490)

I do have the Win7 Upgrade disk Dell sent me, but I also have a retail version of Win7 w/SP1 (HPx64) I downloaded. I'm thinking to do an in-place upgrade with the disk that includes SP1 would be a better plan. What say you...?

Thanks for hanging in here for me.

Avatar
Jim Hillier
2700 Posts
(Offline)
12
February 4, 2012 - 10:27 pm

Hey Steve - 205GB!! Wow, and that's the compressed image size!! Well 2hrs 47 minutes is very quick then.

I had a look around for information on the error code. Turns out it is a pretty general code, there is a possible solution but the fix sounds quite complicated and not guaranteed. I think I'd stick with the upgrade solution.

Macrium Standard would be the way to go. Need more details on "I also have a retail version of Win7 w/SP1 (HPx64) I downloaded" - Downloaded from where? Did you purchase it? Does it include its own product key number?

Cheers...Jim

Avatar
steve823
22 Posts
(Offline)
13
February 5, 2012 - 9:32 am

Apparently Microsoft has made their operating system available to third parties for download. You can download the ISO, but you do need a valid key or it will cease working in 30 days. If you already have a legal copy with your key-tag on the machine you're good to go. Otherwise you pay for the key online. It's more in line with the way we buy a lot of software these days, download and install and then buy the key. Don't know why it took them so long....Wink Here's one site:
http://www.techdreams.org/microsoft/windows-7/links-to-download-windows-7-with-sp1-iso-directly-from-microsoft-servers/6264-20110805
Digitalriver I think also sells the key and provide the software.
I have an old machine running WinXP Pro that I did this on. The funny part of that story is that machine came with XP-home and I couldn't get the key to work to activate it. Then I remembered I had bought WinXP-Pro after the fact and upgraded it. Soon as I found my package and got the right key it activated just fine. The benefit was that the download included SP3 where my purchased disk did not so I got it re-installed with SP3.
I have the X17-58997.ISO burned to a flashdrive for safe keeping and restoration in case of a catastrophe.

Avatar
steve823
22 Posts
(Offline)
14
February 5, 2012 - 9:41 am

I guess this is just another name for the Digital River site
http://www.mydigitallife.info/official-windows-7-sp1-iso-from-digital-river/

Avatar
Jim Hillier
2700 Posts
(Offline)
15
February 5, 2012 - 11:00 am

Yes, I knew about the downloads Steve, and the site - I thought that might have been your likely source, just needed to confirm. The problem is that the product key you have relates to an OEM installation and you will be attempting to use that to activate a retail version.

I'm not saying the Windows 7 you downloaded and burned to disc definitely will not activate using the the Dell key, but I do believe that it most likely will not. You can try it if you like and restore from an image if activation fails, then revert to the Dell upgrade disc. But my advice would be to go with the Dell disc in the first place.

Tell you what, Dave is brilliant with this stuff, I'll refer this to Dave and see what he thinks.
Stand by!

Forum Timezone: America/Indiana/Indianapolis
All RSSShow Stats
Administrators:
Jim Hillier
Richard Pedersen
David Hartsock
Moderators:
Carol Bratt
dandl
Jason Shuffield
Jim Canfield
Terry Hollett
Stuart Berg
John Durso
Top Posters:
Chad Johnson: 867
Mindblower: 663
carbonterry2: 356
Flying Dutchman: 278
grr: 211
Newest Members:
mashley
emmaagro
Sponsor
knowledgekit
davidwiese18
Forum Stats:
Groups: 8
Forums: 20
Topics: 1939
Posts: 13514

 

Member Stats:
Guest Posters: 11
Members: 3170
Moderators: 7
Admins: 3
Most Users Ever Online: 2303
Currently Online: jacksalvator
Guest(s) 18
Currently Browsing this Page:
1 Guest(s)
Scroll to Top

WHY NOT SUBSCRIBE TO OUR NEWSLETTER?

Get great content like this delivered to your inbox!

It's free, convenient, and delivered right to your inbox! We do not spam and we will not share your address. Period!