Read Only

Avatar

Please consider registering
Guest

Search

— Forum Scope —






— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

Register Lost password?
sp_Feed sp_topic_old
Read Only
Avatar
carbonterry2
Member
Forum Posts: 239
Member Since:
February 17, 2010
sp_UserOfflineSmall Offline
1
September 26, 2012 - 11:52 am
sp_Permalink sp_Print

My wife's machine is using W7. Suddenly WORD docs are read only. I have changed the properties by unticking the read only option but upon returning to the file the read only option is selected.

 

Thanks

Avatar
Jim Hillier
Admin
Forum Posts: 2492
Member Since:
August 9, 2011
sp_UserOfflineSmall Offline
2
September 26, 2012 - 6:10 pm
sp_Permalink sp_Print

Hey Terry - Is this affecting ALL Word docs, just some, or just one?

What version of Word?

I have asked our Office expert (Carol) to respond here, it will save time if those questions are already answered.

Apparently, this is a fairly common problem, plenty of reports of the issue across the net but no real solutions. Carol is an absolute whiz however, if anyone can help it will be Carol.

Cheers mate... Jim

Avatar
carbonterry2
Member
Forum Posts: 239
Member Since:
February 17, 2010
sp_UserOfflineSmall Offline
3
September 26, 2012 - 11:50 pm
sp_Permalink sp_Print

I believe it's Office 10.

Not all documents.

 

Thanks

Avatar
carbonterry2
Member
Forum Posts: 239
Member Since:
February 17, 2010
sp_UserOfflineSmall Offline
4
September 26, 2012 - 11:53 pm
sp_Permalink sp_Print

On another matter...I keep getting this pop up window from Chitika. It only happens on this website.

???

Avatar
Carol Bratt
Mod
Forum Posts: 66
Member Since:
August 11, 2011
sp_UserOfflineSmall Offline
5
September 27, 2012 - 8:45 am
sp_Permalink sp_Print

carbonterry2 said
On another matter...I keep getting this pop up window from Chitika. It only happens on this website.

???

So is it just one document?  It would also be helpful if you were certain which version of Word your wife is using.  Please post back with answers so that I may be more able to assist you.

Avatar
Carol Bratt
Mod
Forum Posts: 66
Member Since:
August 11, 2011
sp_UserOfflineSmall Offline
6
September 27, 2012 - 8:55 am
sp_Permalink sp_Print

Carol Bratt said

carbonterry2 said
On another matter...I keep getting this pop up window from Chitika. It only happens on this website.

???

So is it just one document?  It would also be helpful if you were certain which version of Word your wife is using.  Please post back with answers so that I may be more able to assist you.

In the meantime, below are some options you can try to workaround this problem.  This problem has been noted in version 2007 usually so I will go on the premise that your wife is using that version.  In any event, these workarounds should work for version 2010 as well.

 

Turn off Allow Background Saves. There could be a conflict when you do a manual save and the automatic save. Click the Office button | Word Options | Advances | Save area.

 

Turn off AutoRecover. Click Office button | Word Options | Save | Save AutoRecover information every xx minutes.

 

Check the General Options settings for your document. Click Office button | Save As | Tools drop-down | General Options | deselect the Read-only Recommended check box if it is selected.

 

See if any of this will resolve the issue for your wife.  If not, post back and we will try a few other things.

Avatar
carbonterry2
Member
Forum Posts: 239
Member Since:
February 17, 2010
sp_UserOfflineSmall Offline
7
September 27, 2012 - 11:54 pm
sp_Permalink sp_Print

We are running Office XP. I have no problems on my W7 machine.

Avatar
carbonterry2
Member
Forum Posts: 239
Member Since:
February 17, 2010
sp_UserOfflineSmall Offline
8
September 29, 2012 - 11:50 pm
sp_Permalink sp_Print

As a work-around I copied the folder to my desktop, deleted the original folder and then copied back to the original location...worked for me

Avatar
David Hartsock
Admin
Forum Posts: 1105
Member Since:
August 7, 2011
sp_UserOfflineSmall Offline
9
October 20, 2012 - 5:47 am
sp_Permalink sp_Print

Did that fix the problem? I mean has the issue cropped up on new documents?

Forum Timezone: America/Indiana/Indianapolis

Most Users Ever Online: 188

Currently Online:
13 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Member Stats:

Guest Posters: 10

Members: 1272

Moderators: 3

Admins: 4

Forum Stats:

Groups: 8

Forums: 19

Topics: 1538

Posts: 11824

Administrators: Jim Hillier, Richard Pedersen, David Hartsock, Marc Thomas

Moderators: Judy Novotny, Jason Shuffield, Mail Poet