Problem with Wi Fi

Avatar

Please consider registering
Guest

Search

— Forum Scope —






— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

Register Lost password?
sp_Feed sp_topic_old
Problem with Wi Fi
Avatar
bobparham
Member
Forum Posts: 4
Member Since:
December 29, 2010
sp_UserOfflineSmall Offline
1
June 25, 2013 - 1:58 pm
sp_Permalink sp_Print

I have a desktop computer with Windows 7. I have been doing computing for a good many years but do not consider myself to be a guru by any means. I finally got a Smart TV and decided to install WiFi so that I could access the Internet with TV. For a few days everything seemed to be working but then I began having a problem accessing the Internet with TV and also computer. I had installed a Linksys N300 Router, Model #E 1200-NP.
Signal Strength at the TV was 3 of 4 marks. I could use a little advice here. Does this appear to be a defective modem? If so, should I just replace it with another of the same model or should I get a different manufacturer's product? Any recommendations?

Bob P

Forum Timezone: America/Indiana/Indianapolis

Most Users Ever Online: 188

Currently Online:
13 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Member Stats:

Guest Posters: 10

Members: 1345

Moderators: 3

Admins: 4

Forum Stats:

Groups: 8

Forums: 19

Topics: 1562

Posts: 11954

Administrators: Jim Hillier, Richard Pedersen, David Hartsock, Marc Thomas

Moderators: Judy Novotny, Jason Shuffield, Mail Poet