IObit problem

Avatar

Please consider registering
Guest

Search

— Forum Scope —






— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

Register Lost password?
sp_Feed sp_topic_old
IObit problem
Avatar
theDave
Member
Forum Posts: 4
Member Since:
January 19, 2010
sp_UserOfflineSmall Offline
1
January 24, 2010 - 6:34 pm
sp_Permalink sp_Print

I have a new problem and its really tough.

Win7 pro. Iobit problem. Uninstalled program and now new 'puter is really messed up.
Error message: is360tray.exe-system error. rtl120.bpl is missing.
It's really messing with my mind (what little I have left)
Boot problems, freeze problems etc.

P.S. And thank you for dealing with my ignorance. Sometimes I overthink things.

Avatar
David Hartsock
Admin
Forum Posts: 1105
Member Since:
August 7, 2011
sp_UserOfflineSmall Offline
2
January 25, 2010 - 6:35 am
sp_Permalink sp_Print

OK, a little rant... I'm not a fan of IOBit. This is especially true since the [url=http://malwarebytes.besttechie.net/2009/11/02/iobit-steals-malwarebytes-intellectual-property/:2cufedue]allegation that IOBit is/was stealing malware definitions from MalwareBytes[/url:2cufedue].

OK, it appears that you installed IOBit Security 360 by the is360tray.exe file. Did you authorize the program to make any changes to your system? How did you uninstall the program?

Avatar
theDave
Member
Forum Posts: 4
Member Since:
January 19, 2010
sp_UserOfflineSmall Offline
3
January 26, 2010 - 10:14 pm
sp_Permalink sp_Print

Thanks all for looking into the problem. Seems ZoneAlarm is not very compatible with win7pro.
I dumped ZA and Avast and Malware and am up and running just fine.
I was used to installing protection software on older versions and it appears that they conflicted with win7s own protective software.
Very happy with win7pro. Just took some letting go to let it do its thing.
Thanks again

Avatar
LAHarry
Member
Forum Posts: 29
Member Since:
April 24, 2010
sp_UserOfflineSmall Offline
4
April 25, 2010 - 4:11 am
sp_Permalink sp_Print

When using ZA Pro & Avast in Win7, one should shut down the Win7 Firewall & Windows Defender to avoid conflicts.
IOBit 360 should run well with most of the protection programs.

Avatar
leofelix
Member
Forum Posts: 7
Member Since:
April 25, 2010
sp_UserOfflineSmall Offline
5
April 25, 2010 - 7:35 pm
sp_Permalink sp_Print

even if TheDave could resolve,
I think There are still leftovers of IoBit.
The best way to get rid of them is BitRemover

http://www.t-tools.nl/bitremover.php

do not worry if the web page is in ducth, the small program is in english as well

Cheers

Avatar
sirpaul1
Member
Forum Posts: 22
Member Since:
May 4, 2009
sp_UserOfflineSmall Offline
6
May 6, 2010 - 8:39 am
sp_Permalink sp_Print

Try reinstalling Auslogics Disk Defragger. It contains this file (rtl120.bpl). Or you can uninstall it, but I'd try to just stop it from starting up first.

This saves me a lot of typing: http://www.freefixer.com/libra.....ile/42131/

Forum Timezone: America/Indiana/Indianapolis

Most Users Ever Online: 188

Currently Online:
15 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Member Stats:

Guest Posters: 10

Members: 1273

Moderators: 3

Admins: 4

Forum Stats:

Groups: 8

Forums: 19

Topics: 1538

Posts: 11824

Administrators: Jim Hillier, Richard Pedersen, David Hartsock, Marc Thomas

Moderators: Judy Novotny, Jason Shuffield, Mail Poet