This forum requires Javascript to be enabled for posting content
Please consider registering
guest
Log In Register
Register | Lost password?
Advanced Search
Forum Scope


Match



Forum Options



Minimum search word length is 3 characters - maximum search word length is 84 characters
Topic RSS
FF problems
carbonterry2
Member
Members
January 19, 2012 - 8:32 am
Member Since: February 17, 2010
Forum Posts: 356
Offline

I am having a terrible time with W7 Ultimate and FF9.0.1

Many websites lose their formatting and are jammed to the left edge of my 24" display.

I don't have the issue with IE nor Chrome.

Also FF used to have the setting to return to a 100% view. Late at night I will enlarge websites by holding down the CTRL and scrolling.

Now there is no option to return to 100%

carbonterry2
Member
Members
January 19, 2012 - 8:42 am
Member Since: February 17, 2010
Forum Posts: 356
Offline

I ran MBAM & Ad-Aware today with no issues reported

carbonterry2
Member
Members
January 19, 2012 - 8:45 am
Member Since: February 17, 2010
Forum Posts: 356
Offline

Maybe this screen shot will work

carbonterry2
Member
Members
January 20, 2012 - 2:28 am
Member Since: February 17, 2010
Forum Posts: 356
Offline

A few more examples with a comparison between IE & FF

http:www.zone5pix.com/trwpix/problems/bad-mo-ff.png

http:www.zone5pix.com/trwpix/problems/ok-mo-ie.png

http:www.zone5pix.com/trwpix/problems/ok-z5-ie.png

http:www.zone5pix.com/trwpix/problems/bad-z5-ff.png

Jim Hillier
Admin
January 20, 2012 - 6:24 am
Member Since: August 9, 2011
Forum Posts: 2705
Offline

Terry - Sorry for not responding earlier. Not sure what is going in there mate. Have referred the matter to Dave, he should get back to you soon.

Cheers...Jim

PewterTA
Member
Members
January 20, 2012 - 3:44 pm
Member Since: December 1, 2011
Forum Posts: 7
Offline

The fact that's it's only happening with FF, I'd guess you've got two options.  Either one of the addon's is not working properly and needs either removed or upgrade.  Or you might need to uninstall and reinstall fresh.

carbonterry2
Member
Members
January 20, 2012 - 5:10 pm
Member Since: February 17, 2010
Forum Posts: 356
Offline

I have reinstalled FF & disabled all addons.

Jim Hillier
Admin
January 20, 2012 - 7:02 pm
Member Since: August 9, 2011
Forum Posts: 2705
Offline

Uninstalling and re-installing FF is not the answer - the user profile is retained and re-used for the fresh installation, so any corruption/errors in the profile are going to be maintained. It's always a better bet to create a new profile rather than re-install.

I have seen this issue first hand Terry, it's happened to me on several occasions but I have no idea what causes it. I've been lucky because it generally seems to have fixed itself - eventually. I've previously suspected that the fault lies with the site itself and not with FF but several reported incidences since have muddied the waters. It could easily be that some sites do not like the current FF's rendering engine, or some component thereof.

Is the issue still present with all add-ons disabled? In FF click on Help and select "Restart with Add-ons Disabled".

Sorry Dave hasn't got back to you yet. We've been having a serious issue with the newsletter plug-in and I know he has been flat out trying to fix it - been on it for many hours. I'm sure he will respond once he he manages to get his head above water.

Hang in there mate,

Cheers...Jim

carbonterry2
Member
Members
January 20, 2012 - 9:46 pm
Member Since: February 17, 2010
Forum Posts: 356
Offline

Same issue with FF in Safe Mode. A benefit of this problem is that I am getting to like Chrome quite a bit....

David Hartsock
Admin
January 21, 2012 - 6:28 am
Member Since: August 7, 2011
Forum Posts: 1117
Offline

It looks to me that FF isn't loading the CSS files for those pages properly. I know that DCT isn't right, and the comparisons show pretty much the same.

If you go (in FF) to Options>Advanced>Network>Connections(Settings button) what are the settings?

What happens if you reload the page once it has fully loaded the first time?

Are you running the Adblock extension, or any ad blocking software?

Also, what settings are you using for DNS on your router or in Windows?

carbonterry2
Member
Members
January 21, 2012 - 9:48 pm
Member Since: February 17, 2010
Forum Posts: 356
Offline

All addons are disabled.

Use system proxy settings

The pages never fully load

Not running any blocking software

dns1: 24.217.0.5

dns2: 24.217.201.67

dns3: 24.247.15.53

Jim Hillier
Admin
January 21, 2012 - 11:43 pm
Member Since: August 9, 2011
Forum Posts: 2705
Offline

Terry - By reloading Dave meant: after a page has finished loading, even though it is not displaying properly, have you tried clicking on the reload button at the far end (right) of the address bar?

So you ISP is Charter? And you are using Charter's DNS service. Have you thought of maybe using an alternative such as OpenDNS? You should at least try OpenDNS, it is more secure and generally faster than your ISP.

Go to Control Panel>Network and Sharing Center and from the options in the left hand panel click on Change adapter settings. Right click Local Area Connection and choose Properties. Click on Internet Protocol Version 4 (TCP/IPv4) and then on the Properties button.

Under Preferred DNS server input: 208.67.220.220

Under Alternate DNS server input: 208.67.222.222

Click OK, close out and reboot the machine.

Try that and let us know.

carbonterry2
Member
Members
January 22, 2012 - 1:09 am
Member Since: February 17, 2010
Forum Posts: 356
Offline

Made the DNS changes but no change with FF after a reboot.

I have tried refreshing the pages. It's odd that some pages on the websites, not all, display correctly.

David Hartsock
Admin
January 22, 2012 - 8:29 am
Member Since: August 7, 2011
Forum Posts: 1117
Offline

I'm pretty sure that it's the CSS files that aren't loading. My reasoning is that the displayed text isn't formatted correctly and header images are not displayed, which are usually controlled by CSS.

There are several reasons that this can happen, one is when a DNS lookup takes too long, or is incorrect - thus no CSS file. Another issue is when the CSS file is not presented or parsed correctly, which can be a server or local machine issue. I'm ruling out the server as I've had no other complaints and I use Firefox 95% of the time and haven't experienced the issue once.

Windows stores DNS entries to speed things up. If you change DNS settings you always want to flush the cache, which you can do by typing ipconfig /flushdns from an elevated command prompt.

I've had very good luck with Google's DNS servers (and they are easy to remember):
8.8.8.8
and
8.8.4.4

You'll also want to delete the browser's cache

carbonterry2
Member
Members
January 24, 2012 - 6:29 am
Member Since: February 17, 2010
Forum Posts: 356
Offline

Changed to the Google DNS and did a ipconfig/flushdns .........woohoo working properly again. The good result is that I will be using Chrome more often.

 

Thanks Dave & Jim

Forum Timezone: America/Indiana/Indianapolis
Most Users Ever Online: 2303
Currently Online:
Guest(s) 12
Currently Browsing this Page:
1 Guest(s)
Top Posters:
Chad Johnson: 867
Mindblower: 666
carbonterry2: 356
Flying Dutchman: 278
grr: 211
Member Stats:
Guest Posters: 11
Members: 3196
Moderators: 7
Admins: 3
Forum Stats:
Groups: 8
Forums: 20
Topics: 1947
Posts: 13537
Newest Members:
joelbelcher, Brooks5Zayne, praveene, Roninclt, marco7898
Moderators: Carol Bratt: 67, dandl: 740, Jason Shuffield: 1, Jim Canfield: 8, Terry Hollett: 0, Stuart Berg: 0, John Durso: 0
Administrators: Jim Hillier: 2705, Richard Pedersen: 204, David Hartsock: 1117
Exit mobile version

WHY NOT SUBSCRIBE TO OUR NEWSLETTER?

Get great content like this delivered to your inbox!

It's free, convenient, and delivered right to your inbox! We do not spam and we will not share your address. Period!