Computer doesn't start ???

Avatar

Please consider registering
Guest

Search

— Forum Scope —






— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

Register Lost password?
sp_Feed sp_topic_old
Computer doesn't start ???
Avatar
carbonterry2
Member
Forum Posts: 239
Member Since:
February 17, 2010
sp_UserOfflineSmall Offline
1
June 18, 2013 - 11:14 pm
sp_Permalink sp_Print

My business partner turned off his machine and turned off his surge protector (nothing was unplugged) before a big storm with lots of lightning. After the storm passed he "turned on" everything but a no go on start.
When power is turned on (at the back of the machine) a green LED on the motherboard lights but nothing will start. Upon turning off power the LED goes dark. Attempting to start on the front of the machine nothing happens.
Any ideas?

thanks

Avatar
Jim Hillier
Admin
Forum Posts: 2492
Member Since:
August 9, 2011
sp_UserOfflineSmall Offline
2
June 19, 2013 - 1:55 am
sp_Permalink sp_Print

Are you 100% certain that the operating system is not loading and that it is not just a faulty monitor? Is the hard drive light showing any activity at all?

Definitely sounds like hardware damage Terry. Number one suspect in cases such as this is generally power supply unit but seeing how the mobo light is turning on, that seems improbable here.

I would try bare-boning the machine, that is disconnecting every piece of non-essential hardware. Unplug any USB devices, remove any extraneous cards (such as graphic card), disconnect the optical drive and any additional internal hard drives, and remove all RAM cards except for one in the number one slot. Try running the machine like that and see if it shows any signs of life.

Cheers... Jim

Avatar
carbonterry2
Member
Forum Posts: 239
Member Since:
February 17, 2010
sp_UserOfflineSmall Offline
3
June 19, 2013 - 11:58 am
sp_Permalink sp_Print

Jim,
There's no activity whatsoever...This is a very stripped down machine...one hard drive...no graphics card...will do as you suggest later on....
thanks

Avatar
carbonterry2
Member
Forum Posts: 239
Member Since:
February 17, 2010
sp_UserOfflineSmall Offline
4
June 19, 2013 - 11:31 pm
sp_Permalink sp_Print

Did all tests...no go
Tried a known working HDD.....no go
Is there a way to test to see if power supply is putting out "juice" ?

Avatar
Jim Hillier
Admin
Forum Posts: 2492
Member Since:
August 9, 2011
sp_UserOfflineSmall Offline
5
June 21, 2013 - 3:06 am
sp_Permalink sp_Print

Sure, any multi-meter will do that.

The fact that the mobo light is activating indicates that power is being supplied, at least to the mobo. I had a very similar experience with a Win7 machine. Turned off during storm activity but would not boot afterwards, even though the mobo light was active. Turned out to be a faulty graphic card.

If you have tried a different known working internal HDD and still no signs of life, it certainly suggests a faulty PSU.

Maybe one for the repair shop mate.

Avatar
carbonterry2
Member
Forum Posts: 239
Member Since:
February 17, 2010
sp_UserOfflineSmall Offline
6
June 26, 2013 - 11:45 pm
sp_Permalink sp_Print

Does the fan for the power supply automatically start when "juice" is connected?

Avatar
carbonterry2
Member
Forum Posts: 239
Member Since:
February 17, 2010
sp_UserOfflineSmall Offline
7
June 27, 2013 - 12:01 pm
sp_Permalink sp_Print

nevermind.....duh

Avatar
carbonterry2
Member
Forum Posts: 239
Member Since:
February 17, 2010
sp_UserOfflineSmall Offline
8
July 12, 2013 - 4:35 am
sp_Permalink sp_Print

Sorry for the delayed response. Replaced power supply and all is well.
Thanks for the help.

Avatar
Jim Hillier
Admin
Forum Posts: 2492
Member Since:
August 9, 2011
sp_UserOfflineSmall Offline
9
July 12, 2013 - 7:14 am
sp_Permalink sp_Print

No problem mate. The PSU sure sounded like the most likely suspect. Glad you got it fixed okay.

Cheers... Jim

Forum Timezone: America/Indiana/Indianapolis

Most Users Ever Online: 188

Currently Online:
15 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Member Stats:

Guest Posters: 10

Members: 1273

Moderators: 3

Admins: 4

Forum Stats:

Groups: 8

Forums: 19

Topics: 1538

Posts: 11824

Administrators: Jim Hillier, Richard Pedersen, David Hartsock, Marc Thomas

Moderators: Judy Novotny, Jason Shuffield, Mail Poet