Cortana and keyboard problem

Avatar

Please consider registering
Guest

Search

— Forum Scope —






— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

Register Lost password?
sp_Feed sp_TopicIcon
Cortana and keyboard problem
Avatar
clayto
Member
Forum Posts: 15
Member Since:
July 23, 2015
sp_UserOfflineSmall Offline
1
September 22, 2015 - 1:14 pm
sp_Permalink sp_Print

This might be a tricky one. I am in the UK. If I set everything (region, language, etc.) to UK my keyboard does not work properly, characters like @ are in the wrong place. But if I set everything to USA (and even remove the UK keyboard layout) I get American search results, news,prices / currency, etc. Not much use to me. I have not yet succeeded in setting everything to UK except for the keyboard.

Avatar
Jim Hillier
Admin
Forum Posts: 2562
Member Since:
August 9, 2011
sp_UserOfflineSmall Offline
2
September 22, 2015 - 5:31 pm
sp_Permalink sp_Print

Hi Clayto,

Please do this:

Go to Control Panel and click Language
Click Options (at far right)
Click "Add an input method"

You'll now see a long list of keyboard input options sorted by country. The default option (currently selected) will be greyed out.

What is showing as the current default keyboard?

Forum Timezone: America/Indiana/Indianapolis

Most Users Ever Online: 271

Currently Online:
20 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Member Stats:

Guest Posters: 10

Members: 2384

Moderators: 7

Admins: 4

Forum Stats:

Groups: 8

Forums: 19

Topics: 1802

Posts: 12962

Administrators: Jim Hillier, Richard Pedersen, David Hartsock, Marc Thomas

Moderators: Carol Bratt, dandl, Jason Shuffield, Jim Canfield, Terry Hollett, Dick Evans, Sergey Grankin

Scroll to Top

WHY NOT SUBSCRIBE TO OUR NEWSLETTER?

Get great content like this delivered to your inbox!

It's free, convenient, and delivered right to your inbox! We do not spam and we will not share your address. Period!