addLEDs = NO indicators on taskbar!?

Avatar

Please consider registering
Guest

Search

— Forum Scope —






— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

Register Lost password?
sp_Feed sp_TopicIcon
addLEDs = NO indicators on taskbar!?
Avatar
WhiteBimmer
Member
Forum Posts: 27
Member Since:
April 21, 2013
sp_UserOfflineSmall Offline
1
May 21, 2018 - 3:28 pm
sp_Permalink sp_Print

Running Win10Home with Firefox as search engine.

Downloaded exe file and ran. NO buttons showed up on taskbar. Reclicked on exe and system said addLEDs already running.

Sent inquiry to developer and he sent back two website references and a YouTube video on getting icons to show in Win10. Even see where I can set addLED icons to be either on or off. Still no icons.

I re-inquired and developer mentions putting the exe somewhere else (a dare?) and then running. Have no clue what he is talking about.

Neat concept. Crap implementation!

Any advice greatly appreciated.

Avatar
Richard Pedersen
Admin
Forum Posts: 93
Member Since:
July 31, 2012
sp_UserOfflineSmall Offline
2
May 21, 2018 - 6:05 pm
sp_Permalink sp_Print

Hi WhiteBimmer,

Sorry you're having troubles.
In this case, the best way to get a response would be to leave a comment at the end of the article in question.

Richard

Avatar
Jim Hillier
Admin
Forum Posts: 2509
Member Since:
August 9, 2011
sp_UserOfflineSmall Offline
3
May 22, 2018 - 6:50 pm
sp_Permalink sp_Print

WhiteBimmer,

Try running the software as administrator. Right click on the downloaded executable and select Run as administrator.

Avatar
Gloops1
Member
Forum Posts: 1
Member Since:
May 6, 2018
sp_UserOfflineSmall Offline
4
May 27, 2018 - 1:58 am
sp_Permalink sp_Print

Hello,

Do you remember that icons in the notification bar are not all displayed, there is a chevron to display the less frequently seen ?

With previous versions of Windows it was an arrow to the left, with Windows 10 it is an arrow to the top.

If you wish you can drag and drop an icon from there to the always displayed zone of the notification area.

Avatar
WhiteBimmer
Member
Forum Posts: 27
Member Since:
April 21, 2013
sp_UserOfflineSmall Offline
5
June 2, 2018 - 11:31 am
sp_Permalink sp_Print

Jim Hillier said
WhiteBimmer,

Try running the software as administrator. Right click on the downloaded executable and select Run as administrator.  

"Run As Administrator" was the ticket. I now have buttons!

Sorry I did not reply sooner but was expecting reply notification which I never got since I failed to subscribe. Duh!
Thanks, Jim.

Forum Timezone: America/Indiana/Indianapolis

Most Users Ever Online: 188

Currently Online:
19 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Member Stats:

Guest Posters: 10

Members: 1568

Moderators: 3

Admins: 4

Forum Stats:

Groups: 8

Forums: 19

Topics: 1646

Posts: 12365

Administrators: Jim Hillier, Richard Pedersen, David Hartsock, Marc Thomas

Moderators: Judy Novotny, Jason Shuffield, Mail Poet