Word 2007 - list styles don't show in template

Avatar

Please consider registering
Guest

Search

— Forum Scope —






— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

Register Lost password?
sp_Feed sp_topic_old
Word 2007 - list styles don't show in template
Avatar
Bas
Member
Forum Posts: 2
Member Since:
May 25, 2010
sp_UserOfflineSmall Offline
1
May 25, 2010 - 10:00 am
sp_Permalink sp_Print

I'm trying to create a word 2007 template with restricted styles (password protected) for my team to get more consitent documents for our customers. The problem is that all the styles I want them to be able to choose from are available (paragraph, character, etc) when I protect the document, except from the list styles (both standard and customised). The only resolution I found this far is to unprotect the document, but that also allows my team to choose and create any style they personally like which is exactly that I'm trying to avoid here.

Hopefully someone knows the answer, since I've already "wasted" many hours trying to find the reason/solution!

Thanks in advance for your help!

Avatar
Carol Bratt
Mod
Forum Posts: 66
Member Since:
August 11, 2011
sp_UserOfflineSmall Offline
2
May 25, 2010 - 10:11 pm
sp_Permalink sp_Print

You can Limit Formatting to a Selection of Styles in version 2007 of MS Word.

To limit formatting to certain styles, in the [b:2n1xs097]Review [/b:2n1xs097]or [b:2n1xs097]Developer [/b:2n1xs097]ribbons, select [b:2n1xs097]Protect Document | Restrict Formatting and Editing[/b:2n1xs097], which will display the Restrict Formatting and Editing pane.

Then click to place a check next to [b:2n1xs097]Limit formatting to a selection of styles[/b:2n1xs097].

To select which styles, click [b:2n1xs097]Settings[/b:2n1xs097].

The [b:2n1xs097]Formatting Restrictions [/b:2n1xs097]dialog box will appear. It will provide the following options:

[b:2n1xs097]Checked styles [/b:2n1xs097]- Place a check next to each style you want to allow. Remove checks for styles you want to disallow. Note that the styles listed may be limited based on settings in the Manage Styles dialog box.

[b:2n1xs097]Recommended Minimum [/b:2n1xs097]- If the list is too inclusive, click Recommended Minimum, and then add or remove checks as necessary.

[b:2n1xs097]None [/b:2n1xs097]- If the style list is way too inclusive, then select None, and place a check next to just those you want to allow.

[b:2n1xs097]All [/b:2n1xs097]- If the style list is way too restrictive, theck click All and remove the check next to those you want to disallow.

[b:2n1xs097]Allow AutoFormat to override formatting restrictions [/b:2n1xs097]- If AutoFormat's rules and practices are sufficently rigorous for your purposes, click to allow this option.

[b:2n1xs097]Block Theme or Scheme switching [/b:2n1xs097]- Select this option to limit formatting to the currently applied theme or scheme.

[b:2n1xs097]Block Quick Style Set switching [/b:2n1xs097]- Select this option to use style definitions from the current document and template only.

When you are ready to proceed, click [b:2n1xs097]Ok [/b:2n1xs097]in the Formatting Restrictions dialog box. MS Word next displays a box that tells you that the document may contain formatting or styles that are not allowed and will ask you if you want to remove them.
Click [b:2n1xs097]Yes [/b:2n1xs097]if you want disallowed styles or formatting remomved. Note that if any styles are removed, text will be reformatted using Normal even if the default paragraph style is set to something else.

When you are ready to proceed, click [b:2n1xs097]Yes[/b:2n1xs097], [b:2n1xs097]Start Enforcing Protection [/b:2n1xs097]in the [b:2n1xs097]Restrict Formatting and Editing [/b:2n1xs097]pane. Optionally, you can password protect your formatting restrictions. Even is the level of protection is not as strong as rights management, it is still better than nothing.

Click [b:2n1xs097]OK [/b:2n1xs097]when you are finished.

With formatting restrictions in place, a number of formatting tools, commands and keystrokes are grayed out as unavailable. Notice that the Change Case formatting tool is not grayed out. This is because case is not formatting; it is simply a choice of which characters to use.

I do hope this has been helpful to you.

Avatar
Bas
Member
Forum Posts: 2
Member Since:
May 25, 2010
sp_UserOfflineSmall Offline
3
May 27, 2010 - 10:00 am
sp_Permalink sp_Print

Hi Carol,

Thanks for your detailed and clear reply!

What you describe is what I found out myself already, the specific issue I have is that the list styles (bullets, numbered, etc.) don't show in the available styles in a template with restricted styles (password protected). All the other styles that I allow are there, except for the list styles that I've allowed ...

Any idea what the reason may be (probably something silly that I've been overseeing )

Thanks, Bas

Avatar
Carol Bratt
Mod
Forum Posts: 66
Member Since:
August 11, 2011
sp_UserOfflineSmall Offline
4
June 2, 2010 - 2:25 pm
sp_Permalink sp_Print

Any chance you can send me the document so I can see it?

Forum Timezone: America/Indiana/Indianapolis

Most Users Ever Online: 188

Currently Online:
13 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Member Stats:

Guest Posters: 10

Members: 1300

Moderators: 3

Admins: 4

Forum Stats:

Groups: 8

Forums: 19

Topics: 1551

Posts: 11899

Administrators: Jim Hillier, Richard Pedersen, David Hartsock, Marc Thomas

Moderators: Judy Novotny, Jason Shuffield, Mail Poet