Problem with word Document

Avatar

Please consider registering
Guest

Search

— Forum Scope —






— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

Register Lost password?
sp_Feed sp_topic_old
Problem with word Document
Avatar
Lancastrian
Member
Forum Posts: 21
Member Since:
November 22, 2008
sp_UserOfflineSmall Offline
1
November 29, 2008 - 4:42 am
sp_Permalink sp_Print

Something seems to have gone wrong with my normal page my set up in Word and I can't work out how to restore it.
I get the usual blue sections across the top to the left and right where my margins are set but I can't see any blue sections on the left showing the top or bottom margins like I used to do.
I used to drag these blue sections if I wanted to change the set up for that particular document.
My older saved documents still have the blue sections showing when I open them but when I launch a new Word document they are not there.
If I launch a new word document from my guest account they are there.
I use the computer (an HP Pavilion Laptop with Vista and Office Professional 2003 ) as a home computer.
I appreciate it is probably a trivial problem and I am missing something obvious but can anybody help?
I am a beginner/improver at computer problems.

Avatar
Carol Bratt
Mod
Forum Posts: 66
Member Since:
August 11, 2011
sp_UserOfflineSmall Offline
2
November 29, 2008 - 12:08 pm
sp_Permalink sp_Print

By "blue sections" I am assuming you mean the rulers. Click on View | Ruler and see if that doesn't correct your problem for you. If not, post back here and we will go from there!

Avatar
Lancastrian
Member
Forum Posts: 21
Member Since:
November 22, 2008
sp_UserOfflineSmall Offline
3
November 29, 2008 - 12:58 pm
sp_Permalink sp_Print

Hello Carol,

Yes by the blue sections I mean the ruler - I didn't know that was the term as I am not very experienced in Computer matters.
I have gone into view and the ruler is " checked " but still does not appear on the left but does at the top.
I unchecked it and then checked it again but the ruler still doesn't appear on the left.
I also went into print preview and the ruler shows up OK on the left in print preview mode.

Avatar
David Hartsock
Admin
Forum Posts: 1105
Member Since:
August 7, 2011
sp_UserOfflineSmall Offline
4
November 29, 2008 - 9:17 pm
sp_Permalink sp_Print

Hi Lancastrian,

I am not an office expert by any means (Carol can attest to that), but I believe the ruler on the left of the screen only shows in "print layout". At least on mine it's that way.

Avatar
Chad Johnson
Mod
Forum Posts: 867
Member Since:
August 11, 2011
sp_UserOfflineSmall Offline
5
November 30, 2008 - 10:37 pm
sp_Permalink sp_Print

I think what you're looking for is the margin information on the ruler. I believe you can get that back by moving your mouse up and down the ruler til you see the icon turn into an up/down icon with a couple horizontal lines between the two arrows. Click when you see that and it will bring it back.

Avatar
Lancastrian
Member
Forum Posts: 21
Member Since:
November 22, 2008
sp_UserOfflineSmall Offline
6
December 1, 2008 - 3:08 am
sp_Permalink sp_Print

Hi,
Yes - I am looking for the margin information ( blue Sections ) on the ruler on the left which I find handy to quickly change the margins for a particular document. I have now tried moving the mouse up and down the ruler but I do not get any icon turning into an up/down icon with a couple horizontal lines between the two arrows so I haven't been able to restore it that way.
Puzzling - because the ruler shows up properly in Word in the Guest User account and as an experiment I created another user account and it appears there OK as well but not in my main user account which is the one I use every day.

Avatar
David Hartsock
Admin
Forum Posts: 1105
Member Since:
August 7, 2011
sp_UserOfflineSmall Offline
7
December 1, 2008 - 3:38 am
sp_Permalink sp_Print

I believe the default style for Word is controlled by a file called normal.dot (again, I'm not an expert). If the program is opening the way you want it to in another account I would search in that account and find the normal.dot file, then copy it to the same location in your account. This should overwrite your normal.dot with one that works the way you want it to.

Avatar
wareup
Member
Forum Posts: 3
Member Since:
December 2, 2008
sp_UserOfflineSmall Offline
8
December 2, 2008 - 9:48 am
sp_Permalink sp_Print

I am trying what you're saying.. is it the "left tab" I would say that most of the time its good to play around in that kind of application. We all encounter different issues and question and sometimes it is really hard to understand, but i know you can find your way!

Cheers!

------------------
[url=http://www.freewareupdater.com:2kvb4opc][b:2kvb4opc][color=red:2kvb4opc]Freeware[/color:2kvb4opc][/b:2kvb4opc][/url:2kvb4opc] [url=http://www.freewareupdater.com/blog/:2kvb4opc][b:2kvb4opc][color=red:2kvb4opc]OpenSource[/color:2kvb4opc][/b:2kvb4opc][/url:2kvb4opc]

Avatar
Carol Bratt
Mod
Forum Posts: 66
Member Since:
August 11, 2011
sp_UserOfflineSmall Offline
9
December 17, 2008 - 9:35 am
sp_Permalink sp_Print

It is never easy trying to "see" what someone else is trying to describe to you, but I am going to take another shot at this because it keeps nagging at me. Perchance are you referring to the normal white space that is on your documents in MS Word?

If indeed this is what you are referring to, follow these instructions to make it return for you:

Move the insertion point to the top or bottom of the page and click the Show White Space or Hide White Space button.

[list:2xi0njmh]Alternatively, click on [b:2xi0njmh]Tools | Options[/b:2xi0njmh].
Select the [b:2xi0njmh]View [/b:2xi0njmh]tab.
Under [b:2xi0njmh]Print and Web Layout Options[/b:2xi0njmh], select [b:2xi0njmh]White spaces between pages (print view only).[/b:2xi0njmh]
Click on [b:2xi0njmh]OK[/b:2xi0njmh].[/list:u:2xi0njmh]
That should take care of it for you. Please let me know if this resolves your problem.

Avatar
Lancastrian
Member
Forum Posts: 21
Member Since:
November 22, 2008
sp_UserOfflineSmall Offline
10
December 22, 2008 - 10:21 am
sp_Permalink sp_Print

Thank you Carol.
Your help is so much appreciated!
Sorry for the delay in responding but I have been away.
I have followed your instructions which has resolved the problem.
As we are nearing the festive season may I take this opportunity of wishing you a Merry Christmas and Happy New Year.

Avatar
Carol Bratt
Mod
Forum Posts: 66
Member Since:
August 11, 2011
sp_UserOfflineSmall Offline
11
December 22, 2008 - 12:57 pm
sp_Permalink sp_Print

Great! I am so glad that this has resolved your problem. And a very Merry Christmas to you and yours and a very Happy New Year!

Forum Timezone: America/Indiana/Indianapolis

Most Users Ever Online: 188

Currently Online:
14 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Member Stats:

Guest Posters: 10

Members: 1272

Moderators: 3

Admins: 4

Forum Stats:

Groups: 8

Forums: 19

Topics: 1538

Posts: 11824

Administrators: Jim Hillier, Richard Pedersen, David Hartsock, Marc Thomas

Moderators: Judy Novotny, Jason Shuffield, Mail Poet