Problem With MS Word Customization

Avatar

Please consider registering
Guest

Search

— Forum Scope —






— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

Register Lost password?
sp_Feed sp_topic_old
Problem With MS Word Customization
Avatar
WiseTioga
Member
Forum Posts: 40
Member Since:
September 17, 2008
sp_UserOfflineSmall Offline
1
January 12, 2010 - 9:30 pm
sp_Permalink sp_Print

Hi Guy's - Jim, Ziggie, Dave, Everyone;

Hope that everyone had a Great Christmas and is having a wonderful New Year (so far). I'm sure that all of you got great new super PC's with all the latest & greatest SW running (LOL)

As you might guess I've got a question. Not an earth shaking problem but kind of annoying to me.

I am running MS Office 2002 on both my 98SE desk-top and my XP Prof.-SP-2 notebook and I seem to be having the same problem on both. I've customized all the app's. to one degree or another but mostly Word as that's the one I use the most. I also use the "Save My Settings Wizard" so I can get back my preferred settings without too much of a problem, however, there are two that seem to change regularly every two or three times I go into the application.

1.) The Zoom Percentage---I set the zoom at 112% on the desk-top and 117% on the notebook

2.) The Horizontal Scoll Bar---I uncheck the Horizontal Scroll Bar on both machines

I save the settings in the Wizard, yet sometime down the road, often in just one or two sessions those two items have changed. I esspecially hate that Horizontal Scroll Bar. Anytime those settings change I can go back to the Wizard and run the Restore Option and all is back to the proper settings -- Until the next time they change.

Am I missing something? Am I maybe not doing something correctly? Anyone have any ideas??

Appreciate your thoughts and any help. Maybe Carol has the answer. Hope that someone does.

Any case Best Wishes to all,

Jon

Avatar
Jim Hillier
Admin
Forum Posts: 2492
Member Since:
August 9, 2011
sp_UserOfflineSmall Offline
2
January 13, 2010 - 3:32 pm
sp_Permalink sp_Print

Hey Jon - Nice to hear from you again. Hope 2010 is a bonza year for you and yours mate.

Jon I've referred your query to Dave and Carol, my knowledge in this area is somewhat limited....well very limited to be honest. They should reply soon mate so stand by!

Cheers ......JIM

P.S. Did you try to contact me on Skype a few weeks back? I was almost certain it was you and I did reply but you sort of disappeared. If it was you and you would like to chat send me a P.M.

Avatar
Carol Bratt
Mod
Forum Posts: 66
Member Since:
August 11, 2011
sp_UserOfflineSmall Offline
3
January 13, 2010 - 4:26 pm
sp_Permalink sp_Print

Do you by any chance have the Acrobat toolbar in MS Word? If so, it tends to think that you have dirtied up the atmosphere when you make changes and it will reverse the changes. To work around this, once you make your changes, simply hold down your Shift key and click on File | Save All. That should do the trick for you. If this does not work, please post back here and we will have another look at it.

Avatar
WiseTioga
Member
Forum Posts: 40
Member Since:
September 17, 2008
sp_UserOfflineSmall Offline
4
January 14, 2010 - 12:23 am
sp_Permalink sp_Print

Hi Jim;
Thanks for the good wishes (at least thats what I hope bonza means in Oz) LOL And No I wasn't trying to contact you via Skype. I'm not even sure what that is. A chat application of some type I'd guess.

Carol;
Thanks for your suggestion but unfortunately I don't use Acrobat in any form so that is not the answer.

Just to review quickly it's only two [2] items that I seem to have a problem with. The Zoom Ratio and the Horizontal Scroll Bar. And they don't seem to change in any readily identifiable pattern i.e. every four uses of Word, or once a week, etc.

Any help will be greatly appreciated. As I said it's not a deal-breaker with me but it is highly annoying to me and I'd like to fix it if possible.

One other point, when I make a change in anything in Word that I want to be a perminent change, I save the document that I'm in. Exit out of Word and go right to the Save My Settings Wizard and do the Save feature.
Am I missing anything here?

Thanks for the courtesy and help.
Best To Everyone
Jon

Avatar
Jim Hillier
Admin
Forum Posts: 2492
Member Since:
August 9, 2011
sp_UserOfflineSmall Offline
5
January 14, 2010 - 8:18 am
sp_Permalink sp_Print

Jon - LoL....Yes mate, bonza = beaut, terrific, sensational.

We have a mob of bonza sheilas here in Oz = we have a lot of sensational women here in Australia.....and it's true too!!!!

Cheers mate....JIM

Avatar
Carol Bratt
Mod
Forum Posts: 66
Member Since:
August 11, 2011
sp_UserOfflineSmall Offline
6
January 15, 2010 - 9:47 am
sp_Permalink sp_Print

Ok, so let's take another shot at this! Could you by any chance be using Web view in MS Word when this occurs? Go ahead and click on Web view and see if that is when you experience this problem and post back here and let us know if this has been helpful. I make it a practice to always wrok in Print View with the Show/Hide feature turned on so that I can see what is occurring in my document. Again, if this does not resolve your issue, please post back here and we will take another crack at it!

Avatar
WiseTioga
Member
Forum Posts: 40
Member Since:
September 17, 2008
sp_UserOfflineSmall Offline
7
January 19, 2010 - 2:10 am
sp_Permalink sp_Print

Hi Carol;

Thanks for the suggestion, however, I too always work in Print View with the Hide/Show feature turned on.
(Great minds think alike) LOL

The only other point that I can think of is that it has always been this way with my copy of M/S Office. Could this be a bug of some sort in the 2002 XP Version of Office?

Anything that you can come up with, I'll be happy to try. As I have said befor it's not the end of the world for me, would just like to fix it if at all possible.

Thanks kindly for your thoughts and ideas.

Regards,
Jon

Avatar
Carol Bratt
Mod
Forum Posts: 66
Member Since:
August 11, 2011
sp_UserOfflineSmall Offline
8
January 19, 2010 - 3:08 pm
sp_Permalink sp_Print

Hi Jon,

I would like to say this could be a problem with your normal.dot, but if that were the case, it should occur every time you open a new document. Try this:

Tools | Options.
Click on the Save tab.
If the Prompt to Save Normal template is not checked, check it.

Make your changes again and then exit MS Word and you should be prompted to save your Normal template. Report back here and let us know if this has resolved the issue. So far as I know, there is no glitch in MS Word that would cause this behavior.

Avatar
WiseTioga
Member
Forum Posts: 40
Member Since:
September 17, 2008
sp_UserOfflineSmall Offline
9
January 24, 2010 - 1:16 am
sp_Permalink sp_Print

Carol;

Thank you kindly for your suggestion. I'll give it a try and see what happens and let you know.

Regards,

Jon

Avatar
WiseTioga
Member
Forum Posts: 40
Member Since:
September 17, 2008
sp_UserOfflineSmall Offline
10
March 11, 2010 - 8:23 pm
sp_Permalink sp_Print

Carol;

Your last suggestion seems to be working out O.K. If this changes, I'll come back to you for additional help.

Thanks so much for your assistence. Much appreciated.

Best Regards,
Jon

Avatar
Carol Bratt
Mod
Forum Posts: 66
Member Since:
August 11, 2011
sp_UserOfflineSmall Offline
11
March 12, 2010 - 8:44 am
sp_Permalink sp_Print

Glad I could help you Jon. Good luck with all your future endeavors!

Forum Timezone: America/Indiana/Indianapolis

Most Users Ever Online: 188

Currently Online:
14 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Member Stats:

Guest Posters: 10

Members: 1272

Moderators: 3

Admins: 4

Forum Stats:

Groups: 8

Forums: 19

Topics: 1538

Posts: 11824

Administrators: Jim Hillier, Richard Pedersen, David Hartsock, Marc Thomas

Moderators: Judy Novotny, Jason Shuffield, Mail Poet