Points units have changed to pixels

Avatar

Please consider registering
Guest

Search

— Forum Scope —






— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

Register Lost password?
sp_Feed sp_topic_old
Points units have changed to pixels
Avatar
shobha
Member
Forum Posts: 55
Member Since:
February 7, 2010
sp_UserOfflineSmall Offline
1
June 13, 2010 - 4:02 am
sp_Permalink sp_Print

Hi folks
Me again! me and my problems!
I have word 2003, XP pro.
In the formatting panel when I modify the styles, the units in paragraph, numbering and frames have changed from points to pixel. I am used to points and don

Avatar
David Hartsock
Admin
Forum Posts: 1105
Member Since:
August 7, 2011
sp_UserOfflineSmall Offline
2
June 13, 2010 - 10:14 am
sp_Permalink sp_Print

I'm lost on this one and Carol is on vacation. When she returns later in the week I'm sure she will have an answer, if you can wait a few days!

Avatar
grr
Member
Forum Posts: 211
Member Since:
April 26, 2010
sp_UserOfflineSmall Offline
3
June 13, 2010 - 9:41 pm
sp_Permalink sp_Print

Hi shobha,

Welcome back to DCT. Nice to see you here.

As I have understood based on my knowledge on word.. you want the measurement unit back to pints and not pixel. If so is the case please follow the steps below:

[b:1n4qm06w]1.[/b:1n4qm06w] open any existing or new word document
[b:1n4qm06w]2.[/b:1n4qm06w] Navigate to [b:1n4qm06w]Tools[/b:1n4qm06w] --> [b:1n4qm06w]Options[/b:1n4qm06w]
[b:1n4qm06w]3. [/b:1n4qm06w]Now you would get a window like the one shown below:

[url=http://img130.imageshack.us/i/97108544.jpg/:1n4qm06w][img:1n4qm06w]http://img130.imageshack.us/img130/1108/97108544.jpg[/img:1n4qm06w][/url:1n4qm06w]

[b:1n4qm06w]4. [/b:1n4qm06w]Now in this window, go to [b:1n4qm06w]General Tab[/b:1n4qm06w], as shown below:

[url=http://img375.imageshack.us/i/78029690.jpg/:1n4qm06w][img:1n4qm06w]http://img375.imageshack.us/img375/1773/78029690.jpg[/img:1n4qm06w][/url:1n4qm06w]

[b:1n4qm06w]5.[/b:1n4qm06w] Now in this tab you could see a field called [b:1n4qm06w]Measurement Units[/b:1n4qm06w]. Click on the drop-box beside it and set the unit you want to use. Also un-check the option "Show pixel for Html features", if found checked/ticked.

[url=http://img638.imageshack.us/i/89576851.jpg/:1n4qm06w][img:1n4qm06w]http://img638.imageshack.us/img638/4530/89576851.jpg[/img:1n4qm06w][/url:1n4qm06w]

[b:1n4qm06w]6. [/b:1n4qm06w]Once all above changes are done, click on [b:1n4qm06w]ok[/b:1n4qm06w] and close the word document.

[b:1n4qm06w]7.[/b:1n4qm06w] Open another/same word document and check if the changes are reflecting & units have now changed to your need/selection.

Hope it was of help.

Regards, Grr

Avatar
Carol Bratt
Mod
Forum Posts: 66
Member Since:
August 11, 2011
sp_UserOfflineSmall Offline
4
June 14, 2010 - 9:52 am
sp_Permalink sp_Print

Click on Tools | Options | General Tab.

Under Measurement Units change the selection to the setting you prefer.

Click on OK.

I hope this has been helpful to you.

Avatar
shobha
Member
Forum Posts: 55
Member Since:
February 7, 2010
sp_UserOfflineSmall Offline
5
June 15, 2010 - 7:59 am
sp_Permalink sp_Print

Hi Dave and Carol
Thanks for detailed instructions. Tried that, and the measurement units ARE showing Points in Option. but in the formatting bar it is still pixels.
Have reinstalled word too. Should i completely uninstall and reinstall again? I do not like to do so but need I ?
shobha

Avatar
Chad Johnson
Mod
Forum Posts: 867
Member Since:
August 11, 2011
sp_UserOfflineSmall Offline
6
June 15, 2010 - 2:28 pm
sp_Permalink sp_Print

Hi shobha, sometimes settings in Windows can get...confused (and stuck).

Follow the instructions above and change the option to something other than points. Click OK, then go back in and change it back to points. Click OK to save and see if that solves your problems.

Thanks!

Avatar
shobha
Member
Forum Posts: 55
Member Since:
February 7, 2010
sp_UserOfflineSmall Offline
7
June 17, 2010 - 4:53 am
sp_Permalink sp_Print

Tried that. No change!
meanwhile can anyone tell me how many pixels = 1 point?
thanx
shobha

Avatar
grr
Member
Forum Posts: 211
Member Since:
April 26, 2010
sp_UserOfflineSmall Offline
8
June 18, 2010 - 8:50 pm
sp_Permalink sp_Print

Tried that. No change!
meanwhile can anyone tell me how many pixels = 1 point?
thanx
shobha[/quote:zem2ux3p]

Not sure abt this.

But did u try all the steps above I shown?

If it changes the measurement in settings, but not in doc; could u try changing to something else & check if it reflects the change?

Also did u check/uncheck the pixel box in the settings?

Avatar
shobha
Member
Forum Posts: 55
Member Since:
February 7, 2010
sp_UserOfflineSmall Offline
9
June 19, 2010 - 1:31 am
sp_Permalink sp_Print

Yes I did. Changed them all one by one inches, centimeters, MM, points - all , shut down, and restarted word, and still there is no change in the format bar.
If i can work out the ratio of pixel to points, i could live with it. I really do not want to uninstall and reinstall office.
thanks .
shobha

Avatar
grr
Member
Forum Posts: 211
Member Since:
April 26, 2010
sp_UserOfflineSmall Offline
10
June 20, 2010 - 3:28 am
sp_Permalink sp_Print

Yes I did. Changed them all one by one inches, centimeters, MM, points - all , shut down, and restarted word, and still there is no change in the format bar.
If i can work out the ratio of pixel to points, i could live with it. I really do not want to uninstall and reinstall office.
thanks .
shobha[/quote:2x4f0n6b]

May be Mr. Gates could help now

I'm passing this to Carol. Carol please help..

Avatar
shobha
Member
Forum Posts: 55
Member Since:
February 7, 2010
sp_UserOfflineSmall Offline
11
June 23, 2010 - 1:48 pm
sp_Permalink sp_Print

Yay! Folks
Problem solved.
While I was tinkering with the Tools> options> General > measurement units, saw that the box UNDER that was checked " Show Pixels for HTML features". Unchecked it and THAT WAS IT !
I still dont know how why or when i checked it, but thank god it is back to normal.
Thanks for all the detailed help that made me look around more!
shobha

Avatar
grr
Member
Forum Posts: 211
Member Since:
April 26, 2010
sp_UserOfflineSmall Offline
12
June 23, 2010 - 8:01 pm
sp_Permalink sp_Print

Yay! Folks
Problem solved.
While I was tinkering with the Tools> options> General > measurement units, saw that the box UNDER that was checked " Show Pixels for HTML features". Unchecked it and THAT WAS IT !
I still dont know how why or when i checked it, but thank god it is back to normal.
Thanks for all the detailed help that made me look around more!
shobha[/quote:2y7g2ozg]

Welcome shobha.

Nice to know ur problem is solved. Waiting for a new one now

Avatar
Chad Johnson
Mod
Forum Posts: 867
Member Since:
August 11, 2011
sp_UserOfflineSmall Offline
13
June 24, 2010 - 8:50 am
sp_Permalink sp_Print

Well that's a relief.

Glad we could stand by and watch you fix the problem. Hee hee.

Avatar
Carol Bratt
Mod
Forum Posts: 66
Member Since:
August 11, 2011
sp_UserOfflineSmall Offline
14
June 25, 2010 - 9:18 am
sp_Permalink sp_Print

I believe I posted that resolution on June 14th Ziggie!

Avatar
shobha
Member
Forum Posts: 55
Member Since:
February 7, 2010
sp_UserOfflineSmall Offline
15
June 26, 2010 - 2:32 am
sp_Permalink sp_Print

Dear Carol
OOps. So you did. I just looked back and realized NOW what you meant.
Sorry! it must be so frustrating dealing with dunderheads!
Please dont abandon me. I take a while but do get there in the end.
Shobha

Forum Timezone: America/Indiana/Indianapolis

Most Users Ever Online: 188

Currently Online:
6 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Member Stats:

Guest Posters: 10

Members: 1273

Moderators: 3

Admins: 4

Forum Stats:

Groups: 8

Forums: 19

Topics: 1538

Posts: 11824

Administrators: Jim Hillier, Richard Pedersen, David Hartsock, Marc Thomas

Moderators: Judy Novotny, Jason Shuffield, Mail Poet