Numbering plus line spacing in Word 2007 does not work

Avatar

Please consider registering
Guest

Search

— Forum Scope —






— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

Register Lost password?
sp_Feed sp_topic_old
Numbering plus line spacing in Word 2007 does not work
Avatar
Moselakatse
Member
Forum Posts: 5
Member Since:
March 2, 2010
sp_UserOfflineSmall Offline
1
March 2, 2010 - 11:15 am
sp_Permalink sp_Print

This is what I tried to do, using Word 2007:
1) Type an instruction list of five actions to be followed, pressing <enter> after each complete action.
2) Select the list and click the Number button on the "Home" ribbon toolbar.
3) Result: my list is now correctly numbered 1 thru 5, and indented.
4) But I now decide I need to add 3 points line spacing between lines 1 thru 4 to improve legibility.
5) So I select them, expand the Paragraph button, and enter 3 in the appropriate Spacing (After) box.
6) Click OK.
7) Result: nothing happens. There is no spacing added between the lines.

I often performed the identical steps with the old Word 2000 toolbar and got the exact result I wanted - numbered and spaced.

I've also tried adding the spacing to lines 1-4 before numbering them. The 3 points appeared, but as soon as I clicked the Number button they were removed and replace by unspaced numbered lines.

I tried the Bullet button instead, which also didn't permit line spacing to be added either before or after the bulleting operation.

Is this a programming mess up by Microsoft, or have I missed something?

Avatar
Carol Bratt
Mod
Forum Posts: 66
Member Since:
August 11, 2011
sp_UserOfflineSmall Offline
2
March 7, 2010 - 9:29 pm
sp_Permalink sp_Print

I'm not going to say that the numbering in version 2007 is easy or intuitive because I don't think it is. You had just about stumped me with this question, but I persevered and I think I have found the answer for you. Below are the steps I took.

I created a list of colors.

Then I highlighted the list and clicked on the [b:23dy6rfn]Numbering [/b:23dy6rfn]icon in the [b:23dy6rfn]Paragraph [/b:23dy6rfn]group on the the [b:23dy6rfn]Home [/b:23dy6rfn]tab.

Then I hightlighted items 1 through 3 and clicked on the arrow on the paragraph group to open the Paragraph dialog box.

I then changed the spacing after to 36 just to experiment. and clicked [b:23dy6rfn]OK[/b:23dy6rfn].

You are quite correct - nothing happened.

So I went back into the Paragraph dialog box and this time deselected [b:23dy6rfn]Don't add space between paragraphs of the same style [/b:23dy6rfn]and clicked [b:23dy6rfn]OK[/b:23dy6rfn].

It worked and the spacing was changed!

Try this and see if it does not resolve your issue. Please post back and let us know. I'm crossing my fingers for you!

Avatar
Moselakatse
Member
Forum Posts: 5
Member Since:
March 2, 2010
sp_UserOfflineSmall Offline
3
April 6, 2010 - 7:59 am
sp_Permalink sp_Print

Many thanks for your reply, Carol. Sorry I have been offline for a month, and have just caught up with it.

I tried your solution, and it works fine. Regrettably, that box, once unchecked, seems not to remain "sticky". So next time I started a new Word 2007 document, it had to be unchecked again. I guess I could write a macro to achieve this, but it really should be possible to set it as a program default.

But thanks again for your excellent detective work!

Avatar
Chad Johnson
Mod
Forum Posts: 867
Member Since:
August 11, 2011
sp_UserOfflineSmall Offline
4
April 7, 2010 - 9:46 am
sp_Permalink sp_Print

I think you could do that by modifying your normal.dot file, but I don't have Office 2007 and am not certain how to do that.

(that's right, this post was [i:24iuv9gh]that[/i:24iuv9gh] helpful)

Forum Timezone: America/Indiana/Indianapolis

Most Users Ever Online: 188

Currently Online:
15 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Member Stats:

Guest Posters: 10

Members: 1345

Moderators: 3

Admins: 4

Forum Stats:

Groups: 8

Forums: 19

Topics: 1562

Posts: 11954

Administrators: Jim Hillier, Richard Pedersen, David Hartsock, Marc Thomas

Moderators: Judy Novotny, Jason Shuffield, Mail Poet