Mint 17 Sound

Avatar

Please consider registering
Guest

Search

— Forum Scope —






— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

Register Lost password?
sp_Feed sp_topic_old
Mint 17 Sound
Avatar
dandl
Lexa, AR
Moderator
Forum Posts: 698
Member Since:
April 29, 2013
sp_UserOfflineSmall Offline
1
January 11, 2015 - 1:37 pm
sp_Permalink sp_Print

For those who might be running Linux Mint 17 in a virtual machine with Vmware and having sound problems, especially if you are using a Sound Blaster X-Fi Titanium sound card, this fixed mine. Most forums will advise not to but at some point one has to try. Open the terminal and enter "sudo apt-get autoremove pulseaudio" hit enter and then enter "sudo apt-get install gnome-alsamixer" hit enter and after the install run "gnome-alsamixer" from the command line to make sure nothing is muted that should not be. To get a audio icon back in the system tray run this command "sudo apt-get install qasmixer" hit enter. Find the QasMixer under the Sound and Video Applications and make sure it closes to the system tray under the settings tab. I finall have good audio output, hope this will help somone. Daniel.

Forum Timezone: America/Indiana/Indianapolis

Most Users Ever Online: 271

Currently Online:
20 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Member Stats:

Guest Posters: 10

Members: 2378

Moderators: 7

Admins: 4

Forum Stats:

Groups: 8

Forums: 19

Topics: 1803

Posts: 12963

Administrators: Jim Hillier, Richard Pedersen, David Hartsock, Marc Thomas

Moderators: Carol Bratt, dandl, Jason Shuffield, Jim Canfield, Terry Hollett, Dick Evans, Sergey Grankin

Scroll to Top

WHY NOT SUBSCRIBE TO OUR NEWSLETTER?

Get great content like this delivered to your inbox!

It's free, convenient, and delivered right to your inbox! We do not spam and we will not share your address. Period!