Internet + Cable modem + Gigabit Switch + Computer (Ethernet) = unidentified network?

Avatar

Please consider registering
Guest

Search

— Forum Scope —






— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

Register Lost password?
sp_Feed sp_topic_old
Internet + Cable modem + Gigabit Switch + Computer (Ethernet) = unidentified network?
Avatar
joel2007
Member
Forum Posts: 35
Member Since:
October 4, 2010
sp_UserOfflineSmall Offline
1
April 24, 2015 - 1:13 pm
sp_Permalink sp_Print sp_EditHistory

Computer (Ethernet) connect to Gigabit Switch (TP-LINK TL-SG108) connect to Cable Modem Zoom 5341J = unidentified network

If I do:

Computer (Ethernet) connect to Cable Modem Zoom 5341J = it works.

Any idea what happens when I connect to the Gigabit Switch? How do I fix it?

Zoom 5341J is brand new

TP-LINK TL-SG108 is brand new. Light ON when plug in ethernet cable.

Here's a list of things I have tried:
Powering off the Cable Modem Zoom.
Powering off the Gigabit Switch.
Restart computer (Windows 7).

Avatar
David Hartsock
Admin
Forum Posts: 1105
Member Since:
August 7, 2011
sp_UserOfflineSmall Offline
2
April 25, 2015 - 9:43 pm
sp_Permalink sp_Print

Joel,
I don't have either of those devices, but my first guess would be both devices are trying to control DHCP - just sound like an invalid IP is being issued somewhere.

In a perfect world you would want the modem to be in bridged mode, which means it becomes a dumb box and just handles your connection to your ISP, and the switch/router to handle the routing on the network.

The first thing I would do is check to make sure the computer did not inherit IP settings from the modem - unless you have personally setup static IPs from the router previously.

Right click the network icon in the taskbar and open Network and Sharing center.
Choose change adapter settings on the right.
Choose the adapter that you're using Wi-Fi or wired and double click to open the status window and click on properties.
Scroll down to TCP/IP v4 - highlight it and click on Properties.
Both DNS and IP address should be set to obtain address automatically.

Forum Timezone: America/Indiana/Indianapolis

Most Users Ever Online: 188

Currently Online:
20 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Member Stats:

Guest Posters: 10

Members: 1273

Moderators: 3

Admins: 4

Forum Stats:

Groups: 8

Forums: 19

Topics: 1538

Posts: 11824

Administrators: Jim Hillier, Richard Pedersen, David Hartsock, Marc Thomas

Moderators: Judy Novotny, Jason Shuffield, Mail Poet