Facebook. grrrrr.

Avatar

Please consider registering
Guest

Search

— Forum Scope —






— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

Register Lost password?
sp_Feed sp_TopicIcon
Facebook. grrrrr.
Avatar
Sandie1449
Churchable, Queensland, Australia
Member
Forum Posts: 1
Member Since:
January 21, 2013
sp_UserOfflineSmall Offline
1
January 21, 2013 - 5:52 am
sp_Permalink sp_Print

I run Windows 7. I use Firefox or Google Chrome. When I go to Facebook, it often will not load or lags so badly I give up and go have another smoke. :)  

 

When I try and post something it often says can't try again.

 

This is frustrating the blue jeepers out of me.

 

I have run all of the following and disabled all add ons and even reinstalled both browsers. Clean as in I deleted the browser via program uninstall and then restarted the computer and then did a clean install.

 

Defrag

Disk cleanup

Spybot

CCleaner

Privatzer

Trend Micro anti virus.

 

All cleaned, all cookies and cache removed etc etc. And still I go to any other website and it cranks up and fires fast. But this darn Facebook.

 

Any suggestions, apart from deleting my account?

 

Avatar
Jim Hillier
Admin
Forum Posts: 2504
Member Since:
August 9, 2011
sp_UserOfflineSmall Offline
2
January 21, 2013 - 6:10 am
sp_Permalink sp_Print sp_EditHistory

Hi Sandie mate - That's a pretty strange issue, affecting only the Facebook site. I had a quick  look round the net and there doesn't appear to be any current reports of FB loading slowly, and it's loading fine on my Win7 machine using Firefox.

I would have bet on an add-on/extension being the culprit. I really can't think of anything you haven't already done or tried. Leave it with me and I'll have a further ponder, get back to you if/when I come up any possibilities.

In the meantime, one of our other team members might jump in with a few ideas.

Cheers mate... Jim

Avatar
David Hartsock
Admin
Forum Posts: 1105
Member Since:
August 7, 2011
sp_UserOfflineSmall Offline
3
January 21, 2013 - 6:28 am
sp_Permalink sp_Print

Have you tried Internet Explorer? Did you have the same results?

Wired or wireless internet connection? If wireless have you checked to see how many other wireless access points appear? Facebook is very content intensive and it is possible that conflicting access points on the same channel, or nearby channels, are slowing down the connection and causing the issue. This wouldn't necessarily be evident on other less content intensive sites.

Forum Timezone: America/Indiana/Indianapolis

Most Users Ever Online: 188

Currently Online:
15 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Member Stats:

Guest Posters: 10

Members: 1301

Moderators: 3

Admins: 4

Forum Stats:

Groups: 8

Forums: 19

Topics: 1551

Posts: 11901

Administrators: Jim Hillier, Richard Pedersen, David Hartsock, Marc Thomas

Moderators: Judy Novotny, Jason Shuffield, Mail Poet