windows-explorer crashes

This forum requires Javascript to be enabled for posting content

Please consider registering
Guest

Search

— Forum Scope —






— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

Register Lost password?
windows-explorer crashes
Rosika
Member
Forum Posts: 68
Member Since:
November 27, 2014
Offline
1
March 2, 2015 - 7:04 am

Hi everybody,

I´ve got a massive problem which keeps annoying me for some time now. That´s windows-explorer crashes.
This is reflected in the fact that all desktop icons - including those in the task bar - vanish for about three seconds. Then the appear again.

I´ve been looking around the web for a while now and learned that I´m not the only one suffering from that problem. Yet none of the methods I encountered helped me at all. Now I´m at my wit´s end.

What I´ve done up up to now:

1.) sfc /scannow: everything o.k.
2.) searching for problems with malwarebytes /SuperAntiSpyware: everthing o.k.
3.) Microsoft windows-tool for removing malicious software: everything o.k.
4.) hijack this: couldn´t find anything wrong
5.) error reporting executed by WIN-system: I´ve saved everything in a data file
6.) autoruns: I´ve de-activated shell-extensions of third-party-tools: had no effect whatsoever
7.) I´ve deactivated spybot S&D
8.) I´ve de-installed classic shell

By reading the error report (created by windows) I´ve learned that there were different trouble-event names:
"AppHangB1" and "APPCRASH". One time there was "BEX64".

As error module name there was:
"DEVRTL.dll", "SDECon64.dll", "StackHash_8a21" or "ClassicStartMenuDLL.dll".
"DEVRTL.dll" seems to be the most frequent one.

Funny thing though: Once there were two consecutive days with no crashes at all. But this was an exception. Normally the explorer crashes 2 to 3 times a day.

Perhaps there´s someone who could help me with my problem????

Many thanks in advance.
Greetings
Rosika
_______________________________________________________
P.S.:
System: WIN 8.1 update (64bit)

Jim Hillier
Admin
Forum Posts: 2589
Member Since:
August 9, 2011
Offline
2
March 2, 2015 - 5:02 pm

Rosika, you appear to have eliminated the three main causes of explorer crashes already - software conflicts, malware, corrupted system files. Not sure what else is left.

This sounds typical of some kind of sneaky software conflict to me. Have you tried running the system in safe mode to see if the problem persists? Have you tried uninstalling Spybot altogether?

First off, I suggest you double check to make sure you've identified and disabled every single non-Microsoft shell extension. ShellExView is a portable software specifically designed to identify and easily disable/enable non-Microsoft shell extensions. http://www.nirsoft.net/utils/shexview.html

If that doesn't help, even though sfc /scannow is reporting a clean bill of health, I suggest running the following dism command in an elevated command prompt:

Dism /Online /Cleanup-Image /RestoreHealth

Cheers... Jim

Rosika
Member
Forum Posts: 68
Member Since:
November 27, 2014
Offline
3
March 3, 2015 - 8:58 am

Hi Jim,

thanks a lot for your reply.

Have you tried running the system in safe mode to see if the problem persists?

No, not yet. I wanted to try everything else first. But of course I´ll do that if all other efforts don´t lead to anything productive.

Have you tried uninstalling Spybot altogether?

I´ve done that now. I really can´t imagine that it might help as I couldn´t spot any running processes related to spybot (I was using SystemExplorer to verify this). But on the other hand .... who knows?

[...] you double check to make sure you've identified and disabled every single non-Microsoft shell extension.

O.k., there were some items left that I could disable, like the right-click menu of Malwarebytes, my AV-system or SageThumbs. The lack of the possibility to right-click those items seems a bit inconvenient, to say the least. However I disabled them now, so there´s no single non-Microsoft item left.

If that doesn't help, even though sfc /scannow is reporting a clean bill of health, I suggest running the following dism command in an elevated command prompt

O.k., I´ve run both of them.
Indeed sfc /scannow reported everything clean.
Nevertheless ran the dism-tool.
It said something like "component memory was repaired. Operation seccessfully completed." Whether or not this has any effect I cannot tell right now of course. Only time will tell.

So I´m very curious about what´s going to happen now. I´ll keep you posted.

Thanks again four your help.

Greetings
Rosika

Forum Timezone: America/Indiana/Indianapolis

Most Users Ever Online: 2303

Currently Online: carbonterry2
30 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Member Stats:

Guest Posters: 10

Members: 2533

Moderators: 7

Admins: 4

Forum Stats:

Groups: 8

Forums: 19

Topics: 1823

Posts: 13046

Administrators: Jim Hillier, Richard Pedersen, David Hartsock, Marc Thomas

Moderators: Carol Bratt, dandl, Jason Shuffield, Jim Canfield, Terry Hollett, Dick Evans, Sergey Grankin

Exit mobile version

WHY NOT SUBSCRIBE TO OUR NEWSLETTER?

Get great content like this delivered to your inbox!

It's free, convenient, and delivered right to your inbox! We do not spam and we will not share your address. Period!