windows 7 gadgets

This forum requires Javascript to be enabled for posting content

Please consider registering
Guest

Search

— Forum Scope —






— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

Register Lost password?
windows 7 gadgets
carbonterry2
Member
Forum Posts: 353
Member Since:
February 17, 2010
Offline
1
September 16, 2012 - 1:14 am

My NOAA widget has stopped working. I would like to use the gadget feature in W7 Ultimate. I get a notice that the Admin controls the gadget features. No problem...I'll just login as the Administrator and install what I need....hmmm...same message..

what's next ???

 

Thanks

David Hartsock
Admin
Forum Posts: 1117
Member Since:
August 7, 2011
Offline
2
September 16, 2012 - 12:50 pm

What message?

Where are you getting the gadget from?

carbonterry2
Member
Forum Posts: 353
Member Since:
February 17, 2010
Offline
3
September 19, 2012 - 11:39 am

Sorry for the delay..

The Gadgets are W7 OS. Right click and thye option appears.

I logged in as the Administrator but would receive the message "Desktop gadgets are managed by your system administrator."

 

thanx

rony602
Member
Forum Posts: 1
Member Since:
September 20, 2012
Offline
4
September 20, 2012 - 5:09 am

Hello Carbonterry2

Please right click on your desktop and Click on View > Show desktop gadgets (tick or untick)

Copy this following commands in a textfile, and save the file on your desktop, rename it to fix.reg, then double click it to execute the commands. 

[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Windows\Sidebar]
"TurnOffSidebar"=-
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\Windows\Sidebar]
"TurnOffSidebar"=-

Disable the option for the Turn off desktop gadgets in the policy settings

 

Hope it will works for you

David Hartsock
Admin
Forum Posts: 1117
Member Since:
August 7, 2011
Offline
5
September 20, 2012 - 7:55 am

Hello Rony and welcome to DCT.

Terry, try Rony's advice - it should fix the problem for you.

carbonterry2
Member
Forum Posts: 353
Member Since:
February 17, 2010
Offline
6
September 24, 2012 - 3:05 am

Hmmmm

Attachments
David Hartsock
Admin
Forum Posts: 1117
Member Since:
August 7, 2011
Offline
7
September 24, 2012 - 6:58 am

If you have file extensions turned off it won't be possible to rename it correctly as the extension will be hidden.

Did the file appear on your desktop as "fix" before you named it? Did you use Notepad, or another program?

carbonterry2
Member
Forum Posts: 353
Member Since:
February 17, 2010
Offline
8
September 24, 2012 - 11:33 pm

I used notepad. File extensions are set to show.

Same error message...

Attachments
David Hartsock
Admin
Forum Posts: 1117
Member Since:
August 7, 2011
Offline
9
October 20, 2012 - 6:00 am

Try the attached file (you must be logged in to an account with administrator privileges). Download and change the extension from .txt to .reg

Forum Timezone: America/Indiana/Indianapolis

Most Users Ever Online: 271

Currently Online:
17 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Member Stats:

Guest Posters: 10

Members: 2439

Moderators: 7

Admins: 4

Forum Stats:

Groups: 8

Forums: 19

Topics: 1811

Posts: 12996

Administrators: Jim Hillier, Richard Pedersen, David Hartsock, Marc Thomas

Moderators: Carol Bratt, dandl, Jason Shuffield, Jim Canfield, Terry Hollett, Dick Evans, Sergey Grankin

Exit mobile version

WHY NOT SUBSCRIBE TO OUR NEWSLETTER?

Get great content like this delivered to your inbox!

It's free, convenient, and delivered right to your inbox! We do not spam and we will not share your address. Period!