toshiba factory restore boot failed

This forum requires Javascript to be enabled for posting content

Please consider registering
Guest

Search

— Forum Scope —






— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

Register Lost password?
toshiba factory restore boot failed
jimmyjon
Member
Forum Posts: 1
Member Since:
February 12, 2015
Offline
1
February 12, 2015 - 8:39 am

i have tried several methods to perform factory restore but keep getting message at the top of the screen saying boot failed. any ideas

toshiba satellite l670 windows 7 64

Jim Hillier
Admin
Forum Posts: 2568
Member Since:
August 9, 2011
Offline
2
February 17, 2015 - 3:04 am

Only that perhaps the restore partition has been corrupted somehow. Are you able to see the restore partition in Windows Explorer or Disk Management? Could you have somehow inadvertently written data to that partition?

Another possibility; have you installed another operating system over the original at some time?

Forum Timezone: America/Indiana/Indianapolis

Most Users Ever Online: 271

Currently Online:
19 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Member Stats:

Guest Posters: 10

Members: 2410

Moderators: 7

Admins: 4

Forum Stats:

Groups: 8

Forums: 19

Topics: 1805

Posts: 12979

Administrators: Jim Hillier, Richard Pedersen, David Hartsock, Marc Thomas

Moderators: Carol Bratt, dandl, Jason Shuffield, Jim Canfield, Terry Hollett, Dick Evans, Sergey Grankin

Exit mobile version

WHY NOT SUBSCRIBE TO OUR NEWSLETTER?

Get great content like this delivered to your inbox!

It's free, convenient, and delivered right to your inbox! We do not spam and we will not share your address. Period!