This forum requires Javascript to be enabled for posting content
Please consider registering
guest
Log In Register
Register | Lost password?
Advanced Search
Forum Scope


Match



Forum Options



Minimum search word length is 3 characters - maximum search word length is 84 characters
Topic RSS
IObit problem
theDave
Member
Members
January 24, 2010 - 6:34 pm
Member Since: January 19, 2010
Forum Posts: 4
Offline

I have a new problem and its really tough.

Win7 pro. Iobit problem. Uninstalled program and now new 'puter is really messed up.
Error message: is360tray.exe-system error. rtl120.bpl is missing.
It's really messing with my mind (what little I have left)
Boot problems, freeze problems etc.

P.S. And thank you for dealing with my ignorance. Sometimes I overthink things.

David Hartsock
Admin
January 25, 2010 - 6:35 am
Member Since: August 7, 2011
Forum Posts: 1117
Offline

OK, a little rant... I'm not a fan of IOBit. This is especially true since the [url=http://malwarebytes.besttechie.net/2009/11/02/iobit-steals-malwarebytes-intellectual-property/:2cufedue]allegation that IOBit is/was stealing malware definitions from MalwareBytes[/url:2cufedue].

OK, it appears that you installed IOBit Security 360 by the is360tray.exe file. Did you authorize the program to make any changes to your system? How did you uninstall the program?

theDave
Member
Members
January 26, 2010 - 10:14 pm
Member Since: January 19, 2010
Forum Posts: 4
Offline

Thanks all for looking into the problem. Seems ZoneAlarm is not very compatible with win7pro.
I dumped ZA and Avast and Malware and am up and running just fine.
I was used to installing protection software on older versions and it appears that they conflicted with win7s own protective software.
Very happy with win7pro. Just took some letting go to let it do its thing.
Thanks again

LAHarry
Member
Members
April 25, 2010 - 4:11 am
Member Since: April 24, 2010
Forum Posts: 29
Offline

When using ZA Pro & Avast in Win7, one should shut down the Win7 Firewall & Windows Defender to avoid conflicts.
IOBit 360 should run well with most of the protection programs.

leofelix
Member
Members
April 25, 2010 - 7:35 pm
Member Since: April 25, 2010
Forum Posts: 7
Offline

even if TheDave could resolve,
I think There are still leftovers of IoBit.
The best way to get rid of them is BitRemover

http://www.t-tools.nl/bitremover.php

do not worry if the web page is in ducth, the small program is in english as well

Cheers

sirpaul1
Member
Members
May 6, 2010 - 8:39 am
Member Since: May 4, 2009
Forum Posts: 22
Offline

Try reinstalling Auslogics Disk Defragger. It contains this file (rtl120.bpl). Or you can uninstall it, but I'd try to just stop it from starting up first.

This saves me a lot of typing: http://www.freefixer.com/libra.....ile/42131/

Forum Timezone: America/Indiana/Indianapolis
Most Users Ever Online: 2303
Currently Online:
Guest(s) 18
Currently Browsing this Page:
1 Guest(s)
Top Posters:
Chad Johnson: 867
Mindblower: 666
carbonterry2: 356
Flying Dutchman: 278
grr: 211
Member Stats:
Guest Posters: 11
Members: 3192
Moderators: 7
Admins: 3
Forum Stats:
Groups: 8
Forums: 20
Topics: 1945
Posts: 13528
Newest Members:
39botenten, kingsgrove000000, couponhotsale, vit, gclef
Moderators: Carol Bratt: 67, dandl: 740, Jason Shuffield: 1, Jim Canfield: 8, Terry Hollett: 0, Stuart Berg: 0, John Durso: 0
Administrators: Jim Hillier: 2702, Richard Pedersen: 204, David Hartsock: 1117
Exit mobile version

WHY NOT SUBSCRIBE TO OUR NEWSLETTER?

Get great content like this delivered to your inbox!

It's free, convenient, and delivered right to your inbox! We do not spam and we will not share your address. Period!