winver 1809

This forum requires Javascript to be enabled for posting content

Please consider registering
Guest

Search

— Forum Scope —






— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

Register Lost password?
winver 1809
dandl
Lexa, AR
Moderator
Forum Posts: 708
Member Since:
April 29, 2013
Offline
1
November 6, 2018 - 10:26 am

Got the itch last night to do a little tinkering on my PC.
I signed into Windows Insider and downloaded the evaluation version of 1809
and installed it in an SSD that was running a cloned copy of v1803.
Their were no files lost and everything was where it was supposed to be.
I know some have had issues with v1809 but it installed and ran well on this PC.
The ISO is 4.6GB and it would not burn to a 4.7GB DVD so I just mounted the ISO on
my desktop and ran setup from their, took about two hrs to install on this PC.
The size of this feature update, I am sure will not be friendly to laptops and or slower
PC's, especially with slow downloads.
I will say, or at least what I have seen, looks good but not to the point where I just
absolutely have to have it installed.

Attachments
slide9595
Member
Forum Posts: 13
Member Since:
March 30, 2019
Offline
2
October 6, 2019 - 7:19 pm

The 1809 version has been pushed back ... then rejected ... and still rejected due to problems (personal files that disappeared, then drop perfs etc. ..).
As a result, that of April may not come out in April because a large majority of PCs are still not in this version.

dandl
Lexa, AR
Moderator
Forum Posts: 708
Member Since:
April 29, 2013
Offline
3
October 7, 2019 - 10:57 am

My goodnes, I think I am running W10 Version 1903 now, when I actually use Windows, all other PC usage is through Linux Mint 19.2. Still have to have Windows for my games.

Marc Thomas
Argentina
Admin
Forum Posts: 268
Member Since:
November 6, 2013
Offline
4
October 10, 2019 - 6:16 am

I'm running 1903 with no problems.

Attachments
Marc Thomas
Argentina
Admin
Forum Posts: 268
Member Since:
November 6, 2013
Offline
5
October 10, 2019 - 6:18 am

I'm running 1903 with no problems.

Attachments
Marc Thomas
Argentina
Admin
Forum Posts: 268
Member Since:
November 6, 2013
Offline
6
October 10, 2019 - 6:19 am

Attachments
Forum Timezone: America/Indiana/Indianapolis

Most Users Ever Online: 2303

Currently Online:
22 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Member Stats:

Guest Posters: 10

Members: 2598

Moderators: 7

Admins: 4

Forum Stats:

Groups: 8

Forums: 19

Topics: 1842

Posts: 13121

Administrators: Jim Hillier, Richard Pedersen, David Hartsock, Marc Thomas

Moderators: Carol Bratt, dandl, Jason Shuffield, Jim Canfield, Terry Hollett, Dick Evans, Sergey Grankin

Exit mobile version

WHY NOT SUBSCRIBE TO OUR NEWSLETTER?

Get great content like this delivered to your inbox!

It's free, convenient, and delivered right to your inbox! We do not spam and we will not share your address. Period!