Pictures changed

This forum requires Javascript to be enabled for posting content

Please consider registering
Guest

Search

— Forum Scope —






— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

Register Lost password?
Pictures changed
bjclark70
Florida
Member
Forum Posts: 34
Member Since:
December 12, 2012
Offline
1
April 27, 2013 - 10:12 am

I am using Windows 7 and Picasa to handle my photos.

The oddest thing happened to the photos in "My Pictures". They went from being photos to being little square pictures of what looks like tan hills and pine trees. All of them. Can anyone tell me what I have done?

Alan Wade
Sweden
Member
Forum Posts: 43
Member Since:
January 18, 2013
Offline
2
April 27, 2013 - 3:21 pm

If I am understanding you correctly then the thumbnails when you open a folder has changed to little square pictures?
If this is correct, open the folder and look to the upper left and you will see a square and a down arrow. Click on this arrow and select Large Icons, does this fix your thumbnail view?

bjclark70
Florida
Member
Forum Posts: 34
Member Since:
December 12, 2012
Offline
3
April 27, 2013 - 8:36 pm

No it doesn't. I've tried all of those choices but nothing works. Is there anything else I can try? Thanks.

David Hartsock
Admin
Forum Posts: 1117
Member Since:
August 7, 2011
Offline
4
April 27, 2013 - 9:19 pm

There are two places that can affect the display of pics/thumbnails in folders: 1. folder options, and 2. visual performance options.
1. Folder options - Open a folder and click Alt+T to open the Tools menu and then click on folder options. On the View tab make sure that "Always show icons, never thumbnails" is NOT checked. Click OK if you make any changes.
2. Visual performance settings - Click the Start Orb and place your mouse over Computer. Right click and select Properties to open the System window. After the window opens click on Advanced System Settings to open the System Properties window. Click on the third tab, Advanced, and click on the Settings button in the Performance area. Check the Visual Effects tab and if you have the "Show thumbnails instead of icons" option make sure it is unchecked. Click OK if you make any changes.

bjclark70
Florida
Member
Forum Posts: 34
Member Since:
December 12, 2012
Offline
5
April 28, 2013 - 2:53 pm

Thanks so much Dave! You hit on the solution in #1. For some unknown reason, I checked "Always show icons never thumbnails". My daughter calls me "Happy fingers" because I venture where no novice should ever go, and check unfamiliar boxes causing myself many computer problems. Your instructions were very detailed and easy to follow. Thanks again.

David Hartsock
Admin
Forum Posts: 1117
Member Since:
August 7, 2011
Offline
6
April 29, 2013 - 8:53 am

bjclark70 said

Thanks so much Dave! You hit on the solution in #1. For some unknown reason, I checked "Always show icons never thumbnails". My daughter calls me "Happy fingers" because I venture where no novice should ever go, and check unfamiliar boxes causing myself many computer problems.

No problem, Happy Fingers!
If you don't play around how are you going to learn?

Forum Timezone: America/Indiana/Indianapolis

Most Users Ever Online: 2303

Currently Online:
31 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Member Stats:

Guest Posters: 10

Members: 2561

Moderators: 7

Admins: 4

Forum Stats:

Groups: 8

Forums: 19

Topics: 1830

Posts: 13072

Administrators: Jim Hillier, Richard Pedersen, David Hartsock, Marc Thomas

Moderators: Carol Bratt, dandl, Jason Shuffield, Jim Canfield, Terry Hollett, Dick Evans, Sergey Grankin

Exit mobile version

WHY NOT SUBSCRIBE TO OUR NEWSLETTER?

Get great content like this delivered to your inbox!

It's free, convenient, and delivered right to your inbox! We do not spam and we will not share your address. Period!