How to Stop Win Live Messenger from loading

This forum requires Javascript to be enabled for posting content

Please consider registering
Guest

Search

— Forum Scope —






— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

Register Lost password?
How to Stop Win Live Messenger from loading
starchy
Ottawa ON, Canada
Member
Forum Posts: 25
Member Since:
November 17, 2008
Offline
1
September 13, 2010 - 7:43 pm

I have just recently noticed an icon in the tray, near the clock, for Windows Live Messenger. It is not running, as it asks me to sign in, which I never do. This has just recently reared its ugly head. I never use this app, and would like some advice on how to stop the icon from even loading into the tray at start-up. I have looked seemingly everywhere for it, to disable it, to no avail. Obviously I have not looked in the right place. Not a big problem, but annoying nonetheless.
Thanks for any input.

"Do Something. If it works, do more of it. If it doesn't, do
something else." - FDR

grr
Member
Forum Posts: 211
Member Since:
April 26, 2010
Offline
2
September 13, 2010 - 9:32 pm

Hi Starchy,

There are 2 ways (I know) using which u could prevent Windows Live Messenger from loading every time u restart ur system.

[b:xdq52xy6]Method-1:[/b:xdq52xy6]

1. From ur Windows Live Messenger window, click the "Show Menu" button, selecting "Tools" - "Options"
2. In the "Options" dialog box, click on"Sign In" in the left pane.
3. In the right pane, underneath "General", uncheck "Automatically run Windows Live Messenger when I log on to Windows".
4. Click "OK" to close the dialog box.
5. It won't load again now.

[b:xdq52xy6]Method-2:[/b:xdq52xy6]

1. Go to Start--> Run, and enter msconfig. Hit enter
2. In the window that opens, click on Startup Tab
3. here find the Windows Live Messenger, uncheck the box beside it's entry
4. Click Apply, then click Ok.
5. It won't load again now.
[it may ask u to restart, if yes-then do a system restart]

Hope that helps.

Thanks,
Grr

starchy
Ottawa ON, Canada
Member
Forum Posts: 25
Member Since:
November 17, 2008
Offline
3
September 13, 2010 - 9:57 pm

Thanks Grr. I opted for the msconfig route, and sure enough, it was there. I don't remember it being there before, I guess a windows update or something else placed it there recently, or maybe I just never noticed it there before. A senior's moment maybe. Anyway, I have unchecked it and will restart after a 39 Meg download has finished. The joys of satellite "high speed". It sucks, but beats dial up, most of the time.
Thanks again!

"Do Something. If it works, do more of it. If it doesn't, do
something else." - FDR

grr
Member
Forum Posts: 211
Member Since:
April 26, 2010
Offline
4
September 13, 2010 - 11:04 pm

[quote="Starchy":1pti7sr2]Thanks Grr. I opted for the msconfig route, and sure enough, it was there. I don't remember it being there before, I guess a windows update or something else placed it there recently, or maybe I just never noticed it there before. A senior's moment maybe. Anyway, I have unchecked it and will restart after a 39 Meg download has finished. The joys of satellite "high speed". It sucks, but beats dial up, most of the time.
Thanks again![/quote:1pti7sr2]

U r Welcome Starchy.

I'm glad that I was able to help you.

Have a nice stay at DCT.

Thanks,
Grr

Forum Timezone: America/Indiana/Indianapolis

Most Users Ever Online: 271

Currently Online:
23 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Member Stats:

Guest Posters: 10

Members: 2410

Moderators: 7

Admins: 4

Forum Stats:

Groups: 8

Forums: 19

Topics: 1805

Posts: 12979

Administrators: Jim Hillier, Richard Pedersen, David Hartsock, Marc Thomas

Moderators: Carol Bratt, dandl, Jason Shuffield, Jim Canfield, Terry Hollett, Dick Evans, Sergey Grankin

Exit mobile version

WHY NOT SUBSCRIBE TO OUR NEWSLETTER?

Get great content like this delivered to your inbox!

It's free, convenient, and delivered right to your inbox! We do not spam and we will not share your address. Period!