Avast updates

This forum requires Javascript to be enabled for posting content

Please consider registering
Guest

Search

— Forum Scope —






— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

Register Lost password?
Avast updates
Nightowl78
Member
Forum Posts: 78
Member Since:
September 17, 2008
Offline
1
June 11, 2012 - 6:04 pm

Just wondering if anyone else is having trouble with automatic updates from Avast?  Evan installing has been somewhat of a problem of late.  This has been on two different laptops running Windows 7 Home Premium.  I've never had any problem with Avast in the past (this is Avast Anti Virus Free).

Jim Hillier
Admin
Forum Posts: 2569
Member Since:
August 9, 2011
Offline
2
June 11, 2012 - 6:31 pm

No problems here at all Gene - running Avast free in Win7 Home Premium. What version do you have? Mine is v7.0.1426.

Have you installed any new security software lately? A firewall maybe?

Nightowl78
Member
Forum Posts: 78
Member Since:
September 17, 2008
Offline
3
June 11, 2012 - 6:50 pm

Hi Jim:

Thanks for the reply.  Running the same version as you and only Windows 7 firewall, no other security software at all.  These are new installs on two different laptops,one a 3yr old HP and the other is an old (maybe 5yrs) Fujitsu.

I really am stumped with this one, as I have never had any trouble with Avast in the past.

Jim Hillier
Admin
Forum Posts: 2569
Member Since:
August 9, 2011
Offline
4
June 11, 2012 - 7:05 pm

Gene - Is this just affecting auto updates or are you also having problems updating manually?

Check the preferences under Settings>Update:

Engine And Virus Definitions should be set to Automatic by default.

Everything under Details should be enabled.

Proxy Settings should be set to Auto Detect Type HTTP.

These are generally all set correctly by default but ya never know. Also, under Settings>Troubleshooting you will find a Reset button under the Restore factory defaults option which will revert everything back to default. It's a long shot, but you could try hitting the Reset now button, won't do any harm anyway.

Nightowl78
Member
Forum Posts: 78
Member Since:
September 17, 2008
Offline
5
June 11, 2012 - 8:07 pm

Jim, all the settings are as they should be, so, did the ole uninstall/reinstall and at this point it installed and updated as it should.  Have no idea what was going on, but I will see what happens tomorrow when it should update auto.

To answer you question from earlier, it was both automatic and manual, go figure.

Cheers

Jim Hillier
Admin
Forum Posts: 2569
Member Since:
August 9, 2011
Offline
6
June 11, 2012 - 8:21 pm

These things can happen Gene... gremlins??

As long as you got it working in the end mate. Hopefully, it should continue behaving itself now.

Just about to compile a review of TinyWall, which is a ... well... tiny firewall. LOL

Pretty excited about this one. It was initially released around 3 or 4 months ago and was pretty raw and buggy. The developer has been busy refining the software and adding features, and just now released the new updated version. Just been testing it and it's a absolute wee ripper... so simple and yet so effective... anyone can easily utilize this one. Will be posting a review later today or tomorrow at the latest.

Cheers mate... Jim

Forum Timezone: America/Indiana/Indianapolis

Most Users Ever Online: 271

Currently Online:
24 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Member Stats:

Guest Posters: 10

Members: 2416

Moderators: 7

Admins: 4

Forum Stats:

Groups: 8

Forums: 19

Topics: 1807

Posts: 12982

Administrators: Jim Hillier, Richard Pedersen, David Hartsock, Marc Thomas

Moderators: Carol Bratt, dandl, Jason Shuffield, Jim Canfield, Terry Hollett, Dick Evans, Sergey Grankin

Exit mobile version

WHY NOT SUBSCRIBE TO OUR NEWSLETTER?

Get great content like this delivered to your inbox!

It's free, convenient, and delivered right to your inbox! We do not spam and we will not share your address. Period!