Windows Movie Maker stopped working

This forum requires Javascript to be enabled for posting content

Please consider registering
Guest

Search

— Forum Scope —






— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

Register Lost password?
Windows Movie Maker stopped working
myleswest
Member
Forum Posts: 161
Member Since:
July 11, 2014
Offline
1
October 18, 2015 - 10:35 am

I am running Windows 7 and have been using Windows Movie Maker successfully for weeks but now all of a sudden it just stopped working when it comes to the "Publish" action.
I can load the pictures titles, videos, adjust Storyboard and Timeline,....but it will no longer make the created "movie". It stays at 0% and never loads.

Does anyone have an idea what the problem might be?

Attachments
myleswest
Member
Forum Posts: 161
Member Since:
July 11, 2014
Offline
2
October 18, 2015 - 2:38 pm

I found the problem...I think. I went ahead and started a new Windows Movie Maker project using different wmv files and it worked fine.
So, I'm guessing WMM would not load /publish the other project because the files were corrupted somehow.

Jim Hillier
Admin
Forum Posts: 2596
Member Since:
August 9, 2011
Offline
3
October 19, 2015 - 2:36 pm

Sounds about right Myles. Glad to hear you sorted it mate.

Forum Timezone: America/Indiana/Indianapolis

Most Users Ever Online: 2303

Currently Online:
30 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Member Stats:

Guest Posters: 10

Members: 2577

Moderators: 7

Admins: 4

Forum Stats:

Groups: 8

Forums: 19

Topics: 1834

Posts: 13090

Administrators: Jim Hillier, Richard Pedersen, David Hartsock, Marc Thomas

Moderators: Carol Bratt, dandl, Jason Shuffield, Jim Canfield, Terry Hollett, Dick Evans, Sergey Grankin

Exit mobile version

WHY NOT SUBSCRIBE TO OUR NEWSLETTER?

Get great content like this delivered to your inbox!

It's free, convenient, and delivered right to your inbox! We do not spam and we will not share your address. Period!