This forum requires Javascript to be enabled for posting content
Please consider registering
guest
Log In Register
Register | Lost password?
Advanced Search
Forum Scope


Match



Forum Options



Minimum search word length is 3 characters - maximum search word length is 84 characters
Topic RSS
Giant Thumbnails
WiseTioga
Member
Members
November 2, 2010 - 12:04 am
Member Since: September 17, 2008
Forum Posts: 40
Offline

Hi Guys,

Been a while since I have logged in to the forum. Hope everyone - Dave, Ziggie, Jim, etc. are all well and happy.

I'm back because the strangeist thing happened to me this eveining. I have a folder in my documents directory "Jon's Pictures" that holds 56 sub-folders titled; "Alaska", "Yellowstone Nat'l. Pk.", "Arizona", etc. each of which in turn holds from 80 to 140 pictures of the named state, national park, etc.

I normally keep both the folders and pictures inside set at Thumbnail View. Both the folders and the pictures have always in the past been the normal size which is I guess, about 1-inch square.

When I went into the "Jon's Pictures" eariler this evening both the various state and park folders were giant-sized, about 2-1/2 inches square. Each of the actual pictures insided each of the folders were also that same giant-size.

Between this morning when I was last in those folders and early this evening when I went back in and found the giant-sized folders/pictures I changed absolutely nothing in the system. I have no idea what happened or how to fix it. Can any of you help.

If you need additional information, please feel free to ask. Thanks for your help as always. Best Regards, Jon

WiseTioga
Member
Members
November 2, 2010 - 1:13 pm
Member Since: September 17, 2008
Forum Posts: 40
Offline

I'm sorry guys. Can't believe that I was so forgetful. When I stated that I had not changed any settings I thought that I was telling the truth and I was as far as XP settings. Had totally forgotten that I had been playing with Powertools for Win XP (Tweak UI) When I got up this morning it came to me and I checked Tweak UI and sure enough there was a section for thumbnails and I had jacked up the pixel size to experiment. Put it back down to the default size and all was well. Boy do I feel stupid. My apoligies. Have a great day. Jon

Chad Johnson
Mod
Members
November 2, 2010 - 2:14 pm
Member Since: August 11, 2011
Forum Posts: 867
Offline

Glad you got it going again.

Feel free to stay around even if you don't have problems!

Flying Dutchman
Member
Members
November 2, 2010 - 4:05 pm
Member Since: September 2, 2010
Forum Posts: 278
Offline

And I was just about to ask you to check the value of the "ThumbnailSize" key in the registry.

I am human

Forum Timezone: America/Indiana/Indianapolis
Most Users Ever Online: 2303
Currently Online:
Guest(s) 38
Currently Browsing this Page:
1 Guest(s)
Top Posters:
Chad Johnson: 867
Mindblower: 666
carbonterry2: 356
Flying Dutchman: 278
grr: 211
Member Stats:
Guest Posters: 11
Members: 3196
Moderators: 7
Admins: 3
Forum Stats:
Groups: 8
Forums: 20
Topics: 1947
Posts: 13537
Newest Members:
joelbelcher, Brooks5Zayne, praveene, Roninclt, marco7898
Moderators: Carol Bratt: 67, dandl: 740, Jason Shuffield: 1, Jim Canfield: 8, Terry Hollett: 0, Stuart Berg: 0, John Durso: 0
Administrators: Jim Hillier: 2705, Richard Pedersen: 204, David Hartsock: 1117
Exit mobile version

WHY NOT SUBSCRIBE TO OUR NEWSLETTER?

Get great content like this delivered to your inbox!

It's free, convenient, and delivered right to your inbox! We do not spam and we will not share your address. Period!