This forum requires Javascript to be enabled for posting content
Please consider registering
guest
Log In Register
Register | Lost password?
Advanced Search
Forum Scope


Match



Forum Options



Minimum search word length is 3 characters - maximum search word length is 84 characters
Topic RSS
BSOD
carbonterry2
Member
Members
April 20, 2017 - 2:46 am
Member Since: February 17, 2010
Forum Posts: 356
Offline

Daniel,
Machine is back to working great. I was able to scan C with Mals from D. The scan would not complete so I went in and deleted files manually. I rebooted and ran Avast and rkill and Mals and got a clean bill of health (pun intended).
Thank you very much!

dandl
Lexa, AR
Moderator
Members

Moderators
April 20, 2017 - 3:49 am
Member Since: April 29, 2013
Forum Posts: 740
Offline

OK, glad I could help. Whatever I did or said? Daniel.

Forum Timezone: America/Indiana/Indianapolis
Most Users Ever Online: 2303
Currently Online: james1122
Guest(s) 17
Currently Browsing this Page:
1 Guest(s)
Top Posters:
Chad Johnson: 867
Mindblower: 667
carbonterry2: 356
Flying Dutchman: 278
grr: 211
Member Stats:
Guest Posters: 11
Members: 3199
Moderators: 7
Admins: 3
Forum Stats:
Groups: 8
Forums: 20
Topics: 1947
Posts: 13539
Newest Members:
allenjunker, edgecuff, sarahjohnuk71, joelbelcher, Brooks5Zayne
Moderators: Carol Bratt: 67, dandl: 740, Jason Shuffield: 1, Jim Canfield: 8, Terry Hollett: 0, Stuart Berg: 0, John Durso: 0
Administrators: Jim Hillier: 2705, Richard Pedersen: 204, David Hartsock: 1117
Exit mobile version

WHY NOT SUBSCRIBE TO OUR NEWSLETTER?

Get great content like this delivered to your inbox!

It's free, convenient, and delivered right to your inbox! We do not spam and we will not share your address. Period!