Power point

This forum requires Javascript to be enabled for posting content

Please consider registering
Guest

Search

— Forum Scope —






— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

Register Lost password?
Power point
shobha
Member
Forum Posts: 90
Member Since:
February 7, 2010
Offline
1
January 28, 2020 - 12:25 am

I had made a powerpoint with office 16 , win 7 a few years back. Had inserted an audio and it was working fine.
Now I have a new laptop, Win 10, and Student version office . The power point plays fine but the audio does not stop with the slides. unless I click on another ppy file it keeps on playing.
The audio tab is grayed so I cant reach it. The only option is to insert and not to delete.
Am unable to attach the file as it is not showing in selection pane, but the audio did.
Is it win 10 or office? How can I remove the audio?
what can I do? should I just send the audio?

Forum Timezone: America/Indiana/Indianapolis

Most Users Ever Online: 2303

Currently Online:
17 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Member Stats:

Guest Posters: 11

Members: 3044

Moderators: 6

Admins: 4

Forum Stats:

Groups: 8

Forums: 20

Topics: 1908

Posts: 13406

Administrators: Jim Hillier, Richard Pedersen, David Hartsock, Marc Thomas

Moderators: Carol Bratt, dandl, Jason Shuffield, Jim Canfield, Terry Hollett, Sergey Grankin

Exit mobile version

WHY NOT SUBSCRIBE TO OUR NEWSLETTER?

Get great content like this delivered to your inbox!

It's free, convenient, and delivered right to your inbox! We do not spam and we will not share your address. Period!